
 
 
 

Word 2008 for Mac: Basics 
Learning Guide 
 

 Exploring Word 
 
Using toolbars 
Word’s toolbars provide an easy way to perform many of the simple 
tasks you complete over and over again when composing your 
documents. 
 
The Standard Toolbar will appear at the top of the Word window 
when Word is launched. If this toolbar does not appear, simply select 
it from the View menu, under Toolbars. 
 
 

 
 
 
Using menus 
Word makes all of its commands available through its menu bar at 
the top of the screen.  Clicking any of the words in this bar will 
display a menu with a group of related commands.  Sometimes Word 
displays only the most frequently used commands when a menu is 
first selected. If you do not see the command you are looking for, 
place your cursor on the arrow at the bottom of the menu window to 
reveal additional hidden commands. 
 
 
Menu… Allows users… 
File  To manage documents using commands. 
Edit  To make changes and revisions to the document and Undo the most 

recent change made.  
View  To look at the document in a different way and has additional toolbars 

which give many different options, such as formatting. 

 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Insert  To put images into the document. 
Format  To customize text and paragraph formats within the document.  
Font  To choose from many different font styles. 
Tools To use tools such as the thesaurus, spelling check, and grammar check. 
Table  To insert tables into the document. 
Window  To use commands for changing the size of the window. 
Work To store documents that you want to work on. 
Help To use the Office Assistant. 

 
 
Composing and Editing Documents  
 
Opening a new document 
Before you can begin, you must create a new blank document. 
• If Word is not yet open on your Mac, click on Finder, go to 

Applications > Microsoft Office 2008 > Microsoft Word 
 

 
 

• Word will open up right to a Blank Document. 
o If you would like to open another blank document, click 

on the button labeled New: 

 
o You can also create a blank document by selecting New 

Blank Document from the File menu. 
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Composing text 
Now that you’ve opened a new blank document, you can begin to 
compose text to fill your new document.  
• By default, Word will place a flashing insertion point cursor at 

the upper left corner of your new document window. 
• As you type, your text will appear to the left of the insertion 

point. 
• To insert new text within a paragraph you’ve already composed: 

o Click inside the paragraph at the point where you’d like 
to insert your text.   

o Type your new text, which will appear to the left of the 
flashing insertion point. 

 
Selecting text 
Whenever you change the text of your document or apply formatting, 
you’ll first need to select the text that you wish to change or format.  
Once you’ve selected your text, it will be highlighted (just like the 
text in the screen image below) and ready to accept your change. 
  

 
 
There are several ways to select text in your document.  
• To select a whole word, double-click on the text.  
• To select a whole paragraph, triple-click anywhere in the 

paragraph. 
• To select a long block of text: 

o Place your cursor at the beginning of the text block. 
o Hold down the shift key. 
o Click at the end of the text block. 

Or 
o Click and drag your cursor over the block of text.  

 
 
Removing text that you’ve already composed 
There are several ways to remove or replace text that is already part 
of your document.   
• To remove text using the delete key on your keyboard: 

o Place the insertion point to the right of the text you wish 
to delete. 

o Press the delete key on your keyboard to delete characters 
to the left of your insertion point. 
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• To select and replace existing text: 
o Drag your cursor to select text that you wish to replace.   
o Type new text to replace the text you selected. 

               
Moving and Copying Text 
Sometimes, you’ll want to move some text you’ve already composed 
to a new location in your document.  Word’s Cut, Copy, and Paste 
buttons allow you to move blocks of text (of any length) within in 
your document.  However, they are not on the Standard Toolbar by 
default.  To add these buttons, hold down the Control button and 
click on the toolbar you wish to add them to, then click Customize 
Toolbars and Menus…  A toolbar should appear in the upper left 
corner. 
 

 
 
Click Edit to see the list of available buttons.  Add any of the Cut, 
Copy, or Paste buttons by moving the cursor over the button, 
clicking and holding the left pointer on the mouse, and dragging the 
button to the desired area of the target toolbar. 

o Moving these buttons to the Standard Toolbar will show 
the text of the button, as seen below: 

 
 
To move a block of text: 
• Select the text to be moved. 
• Click on the button labeled Cut located on the standard toolbar.  
• Click on the location in your document where you wish to insert 

the block of text.  Your pasted text, like newly typed text, will be 
inserted to the left of the insertion point. 

• Click on the button labeled Paste to insert the text.    
 
To copy a block of text: 
• Select the text you wish to copy. 
• Click on the button labeled Copy located on the standard toolbar.  
• Click on the location in your document where you want to insert 

the copied block of text.  Your pasted text will be inserted to the 
left of the insertion point.   

• Click on the button labeled Paste. 
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Fixing Mistakes 
For every document that you create, you will make at least a few 
mistakes.  Thankfully, it’s easy to use the Undo and Redo buttons to 
fix any errors. 
 

 
 
 
Undoing a mistake 
• From the standard toolbar, click on the button labeled Undo once 

to undo the most recent action you completed.  
• Click the button labeled Undo again to undo the second most 

recent action. 
• To undo even more action, click on the downward-facing error   
 
 
Undoing multiple mistakes at once 
• Click on the down-facing arrow located next to the Undo button. 
• From the menu that appears, move your mouse (without clicking) 

to select the actions that you wish to undo.  
o Only five actions appear when you first display the Undo 

menu.   
o To view additional actions, use the scroll bar at the left of 

the menu. 
• Click on the first action that you wish to undo.  Word will undo 

all of the actions highlighted in blue. 
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Redoing an action you’ve already undone 
Do you wish you did not just undo an action? The Redo button can 
restore the action for you.  
• From the standard toolbar, click on the button labeled Redo to 

restore your previous content. 
• To Redo multiple actions at once: 

o Click on the down-facing arrow located next to the Redo 
button. 

o Select the actions that you wish to restore.  
 
Tip: You can only reverse an action immediately after it’s been 

undone. Once you make further changes to you can no longer 
redo previous action. 

 
  
Saving your document 
Most people save a document only after they’ve completed some 
substantial work on it.  When you delay saving your document, you 
risk losing some of your work if you encounter computer problems 
or a power outage.  For the best results, save your document early 
and often.  Here are some good habits to practice: 
• Save frequently. 
• Be sure you know where you are saving your document. 
• Save whenever you complete a thought, not just when you 

complete a major section of your document. 
• Save a backup copy, perhaps to a USB flash drive, when working 

on a mission-critical document.  
 
Saving a document for the first time 
• From the File menu, select Save. 
• Word will display the Save As window, which will let you select 

a location in which your document will be saved and give your 
document a unique name. 
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•  Type a descriptive name for your document in the box labeled 
Save As, located at the top of the window.   

o This name should allow you to remember at a glance 
the document’s purpose and contents- even many 
months in the future. 

o This filename can be more than one word long, and 
can contain spaces and numbers. 

• Allow Word to save the document in its default Microsoft Word 
document format. 
 

 
 

 
• Click on the name of the drive (your hard drive or department 

network drive) to which you wish to save your document.   
 

 
 
• Click once to open the folder in which you want to save your 

document. 
o Remember that folders can be saved within other folders. 
o If the folder you want is not at the base level of your hard 

drive, you may need to navigate through several levels of 
folders before arriving at your destination folder and 
saving your document. 

• Click on the button labeled Save located at the bottom right of 
the window to save your document. 
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Saving changes to a document 
To save changes that you’ve made to your document: 
• From the File menu select Save. 

Or 
• Click on the button labeled Save, located on the standard toolbar. 

 
• To save a copy of your file under a new name: 

o From the File menu select Save As.   
o Save this renamed document as if you were saving the 

document for the first time.   
 

 
Fixing Spelling Errors 
Word provides visual cues to indicate spelling and grammar errors.  
Misspelled words are underlined in red, while grammatical errors are 
underlined in green. These annotations do not appear when you print 
your document.   
 

 
 
Although you can correct spelling errors using techniques for 
removing text (found on p.3 of this guide), Word can also suggest 
appropriate spelling and grammar corrections:  
• From the Tools menu select Spelling and Grammar. 
• The Spelling and Grammar window will appear. 

o Any misspelled words, along with the sentences they are 
found in, will appear with suggestions for their correction 
in this window.  

o Grammatical errors will also be addressed in this same 
window. 
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• From the Spelling and Grammar box, select the correct spelling 

of the word.  
• Click on the button labeled Change. 
• Word will automatically make the correction in your document.  
 
Tip: Another way to correct your misspelled words: 
• When a misspelled word is underlined in your document, find 

suggestions immediately through a pull-down menu. 
o Press Control on your keyboard while clicking on the 

misspelled word 
o From the pull-down menu that appears select the 

appropriate correction. 
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Formatting Text 
Once you’ve composed text in your document, a little  
formatting can highlight your ideas and make your document easy to 
read. You can format text using the Formatting Toolbar. 
 

 
 
 
Displaying the Formatting Toolbar (ONLY if it’s not already 
showing) 
• Open up the View menu. 
• From the options presented, point your mouse at Toolbars, and 

then select Formatting from the menu that appears.  
• The Formatting Toolbar will be added under the standard 

toolbar in your Word document. 
 
 Formatting selected text 
• Select the text that you wish to be formatted.  
• Click one or more of the buttons below to format your selected 

text.  
 

 
If you want to... Click on... 

 
Change the font of the selected text 

 

Change the size of the selected text 
 

Bold the selected text 

Italicize the selected text 

Underline the selected text 
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Applying advanced text formatting 
 
Text can also be formatted using the Font window: 
• Select the text to be formatted. 
• From the Format menu, select Font. 
• The Font window will appear.  

o You can choose the font, font style, and text size.   
o You can apply underlining, color, and other effects to 

your text.   
 

 
 

• The Preview box located at the bottom of the Font window 
allows you to see the immediate effect of your changes.   

• Click on the button labeled OK to apply this formatting to your 
text  
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Formatting Paragraphs 
Just as text formatting makes your content easier to read, paragraph 
formatting creates a visual structure that greatly improves the 
appearance of your document. 
 
Aligning text 
• Select the paragraph(s) you wish to format. 
• From the Formatting Toolbar, choose one of the following 

buttons below to align the selected text. 
 

If you want to ... Click on ...  

Left-align the current paragraph or selected 
text. 

Center the current paragraph or selected 
text. 

Right-align the current paragraph or selected 
text. 

Justify the current paragraph or selected 
text. 

 
 
Indenting text  
• Select the text you wish to format. 
• Click on the following buttons below to adjust the indent of your 

selection. 
 

 
 

If you want to ... Click on ... 

Increase the indent of one or more selected paragraphs. 
 

Decrease the indent of the selected paragraph or 
paragraphs. 
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Line spacing 
When composing a document, you may want to change the line 
spacing to include room for future editing.   
• Select the paragraph(s) you wish to format. 
• Navigate to the right side of the Formatting Toolbar (if toolbar 

not shown, see “Displaying the Formatting Toolbar” on p. 10) 
• Choose the desired spacing 

Spacing Click 
on…

Double Space

1.5 Space 

Single Space 

 
Applying advanced paragraph formatting 
Paragraphs can also be formatted using the Paragraph window.  
• Select the paragraph(s) you wish to format. 
• From the Format menu, select Paragraph. 
• The Paragraph window will appear.  
 

 
 
• From the Indents and Spacing tab at the top of the window: 

o You can change alignment, indentation, paragraph 
spacing and line spacing. 

• In the Preview box you can view the formatting you have 
selected.  

• Click on the button labeled OK to apply the formatting changes 
to your paragraph(s).   
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The Formatting Palette 
The Formatting Palette contains options such as Borders, Shading, 
and Document, as well as some of the formatting already discussed 
in this guide, including Font, Alignment, and Spacing. To use the 
formatting palette: 
• From the View menu, select Formatting Palette. 

 

 
• From the Formatting Palette, click on any of the options for 

additional material. 
 
Formatting page margins 
By default, Word sets margins of 1.25” to the right and to the left of 
the document and 1.0” to the top and bottom.  If you wish, you can 
change the margins of your document to better accommodate your 
content.  To alter the margins of your document: 
• On the Formatting Palette, click the arrow next to the 

Document Margins tab.  
 

 
 
• Click on the arrows next to the margins you want to change. 

o The upward facing arrow increases the indentation. 
o The downward facing arrow decreases the indentation. 
 

 
• Once you click on the arrow buttons, Word will automatically 

apply the indentation changes to your document.  
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Previewing and Printing your Document 
Before printing, you may want to preview your document on the 
screen to make sure that it will print out in the way you intended.  
 
Previewing your Document 
• From the File menu, select Print Preview.   
• Word will display a copy of your document, as it will look when 

it is printed.   
• You can only edit your document in this mode if you press the 

Magnifier. 
 

 
• To view your document at a higher magnification: 

o Click on the area of the document you wish to see.   
o Clicking the document a second time will return you to 

the original magnification. 
• Click on the button labeled Close located on the Print Preview 

toolbar to close the print preview mode.   
 

 
Printing your Document 
• Click on the Print button located on the standard toolbar.  
 

 
• The document will automatically print. 
 
Another way to print your Document: 
• From the File menu, select Print. 
• The Print window will appear. 
• Click on the button labeled Print. 
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Getting Help In Word 
Word’s Help index is a very good place to start when trying to use an 
unfamiliar feature, or when trying to assess Word’s capabilities for 
undertaking a new project. 
 
The Help Menu 
• To access the Help menu, click on the Help button in the upper 

right corner of the Standard Toolbar. 

 
Another way to access the Help menu: 

o From the Help menu, click on Word Help. 

 
 
• There are two different sources for answers in Help, an Online 

Help and an Offline Help.  By default, Word will try to connect 
to the Online Help source first.  You must be connected to the 
internet to access this source.   

• If you are not connected to the internet or Word is having trouble 
accessing the online source, you can toggle to Offline Help.  
Navigate to the lower left corner to Online Help: 
      

o Click the drop-down menu and select Offline Help: 

 
 
Using Word Help 
• Type in a few keywords describing your question in the upper 

right hand search bar 

 
o For example, if you wish to know how to add a 

picture to your document, type in “add picture” 
(without quotes) and browse the entries returned on 
the left-hand pane. 
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 • Alternatively, if you are not sure how to describe your question, 
click on the Topics button in the upper left corner and browse 
through the Contents tab to locate an answer to your query. 
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