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Word 2003: Revising a document
Learning Guide

Why use Word'’s revision tools?

Word’s editing tools are a great way to collaborate with others on
projects. While people still fax each other hardcopies of
documents and mark them up with a red pen (or struggle to
organize a series of changes to a document emailed back & forth
between collaborators), Word makes it possible for you to
complete and manage all your edits within your document. This
also eliminates the work of incorporating and retyping the
suggestions of various collaborators.

Word offers two great editing tools to aid you in your
collaborations:

Track Changes

With this tool, multiple reviewers can make changes or additions
to a single document. Word tracks each insertion, deletion, or
formatting change made to the document by each collaborator.
Referring to these highlighted changes as Markup, Word uses
color to distinguish them from the original text. As you review
tracked changes, you can accept or reject each change by
highlighting the markup and choosing accept or reject.

Compare and Merge Documents

With this tool, several reviewers can edit a document
simultaneously. During revisions, each reviewer makes a copy of
the document and makes his or her changes. At the end of the
revision process, all of the copies can be merged into a single
document containing all of the edits. When you compare and
merge the documents, Word will show what you and your
reviewers added and/or changed. From there, you can accept or
reject the additions and changes to the original document.
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Getting started with your revisions

Enabling Track Changes

To view changes made to you or your colleague’s document as you
edit:

e Open the document you wish to edit.

e From the Tools menu, select Track Changes.

[ Took |

'f" Speling and Grammar ... F?

;;1 Research... Ale+Click,
Language ]
word Count...

—/’j AutoSummarize...

Speech

Shared Warkspace. ..

|_. b TrackChangss [ Chrshift+E

Compare and Merge Documents. ..

Protect Document...

Onpline Collaboration 3
Letters and Mailings »
Macro ]

Templates and Add-Ins...

AutoCorrect Options. ..
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Cuskomize. .,

Options...

e Word’s Reviewing toolbar will appear below the Standard
and Formatting toolbars.

 Final Showing Markup = Show = | 483 23 o3 + K3 - | Jﬁv||£d

Reviewing toolbar

e Type your changes as you would into any document.

e As you make edits to the document, Word highlights the edits
in colored underlined text, and inserts a revision bubble for
each formatting change.

Thig is a new sentence |_ __.--{ Formatted: Font: Bold )

Sample of text reformatted to Bold
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Displaying and hiding the Reviewing toolbar

In some cases, the Reviewing toolbar will not appear when you
select Track Changes from the Tools menu. When this happens,
you can select to display the toolbar.

e From the View menu, select the Toolbars submenu.

e From the Toolbars submenu, select Reviewing.

i
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Wordhrk
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e This technique can also be used to hide the Reviewing toolbar.




Displaying revisions in your document

By default, Word shows your edits in the final document using
underlined, colored text. However, you can opt to display your
revisions without the colored markup annotations, or you can
display the original version of your document.

To change the way your edits are displayed in your document:
e Locate the Display for review button on the Reviewing
toolbar.

§|Final Showing Markup . | = |Show » | 23

Display for Review|

e Click on the down-facing arrow next to the box labeled Final
Showing Markup.
e Select the type of markup you wish to apply to your document.

Final shawing Markup -

Final Showing Markup

Firal

Criginal Showing Markup

Criginal

ITS helps people understand how to us@ computer programs .- | Comment [LEDL; brsaredText |
----------------------------------------------------------------------------------------------- B '[ Formatted: Fort: Bold ]

In the above example, Final Showing Markup has been selected

The Display Option Results

Final Showing Markup Word’s default choice. This option
displays the revised version of your
document, identifying all revisions
using colored text. Any deleted text
will appear in revision bubbles at the

right of your text. A/ of the screen images
in this guide were captured using the Final
Showing Markup option.

Final This option incorporates all revisions
into the text of the document. No
markup is used to distinguish the
revisions from the original text.
Original Showing Markup | This option displays the original text
of the document, with inserted text in
revision bubbles at the right of your
text. Deleted text is marked with
strike-through formatting.

Original This option doesn’t display any edits.
Only the original text is shown.
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Tip: For best results, use either the Final Showing Markup or the
Original Showing Markup option to view the markup in your
document.

Accepting and rejecting revisions

Once you have a document with edits in colored text, you can
review the revisions and prepare a final draft by accepting or
rejecting the changes that were made.

Accepting a revision

ITS helps people understand how to use computer programs.

ITS helps people understand how to use computer programs. .| Comment [LED1}: Imated Text |

_-""“‘[—Formatted: Font: Bold ]
i

Samples of edited text to be accepted or rejected

e Right-click on the revision (shown in colored, underlined text)
or its corresponding revision bubble.

e From the menu that appears, select Accept Format Change.

{ Comment [LED1]: Tufts
For
o

24 Copy
[ Paste

|{} Accept Format Change |

| NS

A Eejectl’l\-‘%rmat Change
Track Changes

& Hypetlink. ..

e A rrevision that you accept will be included in the final draft of
the document. Its color will change to match that of the
surrounding text.

ITS helps people understand how to uge computer programs.

Sample of text accepted into final document
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Rejecting a revision

e Right click on the edit (shown in colored, underlined text) or its
corresponding revision bubble.

e From the menu that appears, select Reject Format Change.

-{ Comment [LED1]: Tots ]

"'l Formatted = 1
4 Cut

53] Copy
B Paste
+4 Accept Format Change

|¢_} Reject Format Change %
Track Changes

L Hyperlink, ..

e The edited text will be removed from the document and will be
excluded from the final draft.

Navigating between your edits

It can often be challenging to find all of the edits that your
collaborators have made to a long document. Word provides tools
to help you find all of the changes that have been made.

e To move to the next revision in the document, click on the
Next button located on the Reviewing Toolbar.

L2

e To move to the previous revision in the document, click on the
Previous button located on the Reviewing Toolbar.
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Accepting and rejecting all revisions in a document

If you are sure that you want to accept or reject all of the revisions
made to your document, Word allows you to do so without
reviewing each individual change.

Accepting all the changes in a document

e From the Reviewing Toolbar, click on the down-facing arrow
next to the Accept Change button.

e From the menu that appears, select Accept All Changes in
Document.

sl

4 Accepk Change

Accept all Changes Shown
| Accept All Changes in Document %

Rejecting all the changes in a document
e From the Reviewing Toolbar, click on the down-facing arrow
next to the Reject Change button.

e From the menu that appears, select Reject All Changes in
Document.

sk -
vl Peject Change/Delete Comment

Reject All Changes Shown

| Reject All Changes in Document R

My

Delete All Camments Shotn
Delete All Camments in Document

Delete All Ink Annotations in Docurent
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Adding comments to a document

Sometimes you will not want to directly change another person’s

document, but respond to their content. In cases like this, you can

add a comment in the margin of a document — just as you would

when reviewing a printed document. To add a comment to a

document:

e Place your cursor in the area of the document where you wish
to place a comment.

e Click on the New Comment button located on the Reviewing
Toolbar.

d

e A comment bubble will appear in the margin of the document.

H Conwent [LEDZ]: I

e Type your comment in the bubble.

Comment [LED2]: Shonld we 2dd a
section about adding commrrents to a
domarent? |

e When you are finished writing your comment, click outside the
comment bubble and continue editing the document.




Editing and Deleting Comments
Before sending a document you edited to your colleague, you may
need to edit or delete some of your comments.

Editing a comment
e Click inside the revision bubble you wish to edit.
e Edit the text as you would edit text in a Word document.

Deleting a comment
e Right-click on the revision bubble you wish to delete.
e From the menu that appears, select Delete Comment.

"Comment [LED2]: Should we add a
section about adding conererds to a
domarpyee=

Cuk

Form

Copy

Paste

Delete Camment l} |

ol TR I [l

Fonk...
Paragraph...

Bullets and Murnbering. ..

Hyperlink...

Look, Up...
S¥NonyYms 3

Translate

Pt
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Comparing and merging two documents

Sometimes, you may send a document to a colleague for revision
and also continue working on that same document. In other cases,
two people in the same office may need to work on a document
simultaneously. Word allows multiple people to work on one
document at the same time, and later merge their changes into a
new composite document.

Working on a document that is already in use

e Open the document as you would open any other document in
Word.

e |f the document has already been opened by another user, the
File in Use alert window will appear telling you that the
document is locked for editing.

e Click on the option button labeled Create a local copy and
merge your changes later.

e Click on the button labeled OK.

File In Use (x]

Department training requests,doc is locked For editing by 'Tufts User',

Do you wank Eo:

) Open a Read Only copy

{(#)iCreate alocal copy and merge vour changes laker:

() Receive notification when the original copy is available

I [ 8 M[ Cancel ]

e When the document opens, save the document by selecting
Save As from the File menu.
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The Save As window will appear.
In the box labeled File Name, type a new name for the file.

0 Make sure you use a naming convention that will allow
you to recognize the file as the one you would like to
merge at a later time. We suggest using your name in
the title and a revision #. For example, Department
Training Needs (Revision 1-Lauren).

Click on the button labeled Save.

Save As @
Save in: |@ walkthrus V| @ -4 Q [ EH v Tools -
lﬂ__’]Department Training Meeds #4
My Recent
Documents
?_[_._.
Desktop
My Documents
My Compuker
-
. File name: |Department Training Needs (Revision 1-Lauren) w | [ Save [\J
Iy Metwork — |
Places Save as bype: |Word Dacurnent k) | Cancel

Type your changes and additions into the document as you

would any other document.
Remember to save your changes when you are done working

on the document.
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Merging and comparing your documents

In order to merge two documents, you must be sure that you have
access to both revisions on your computer.

Open one of the revised documents.

From the Tools menu, select Compare and Merge

Documents.

Tools

? Speling and Grammar. .. F7
ﬂ Research... Ale+Click.

Language 3
Wword Count...
742] AutoSummarize. ..

Speech

Shared Workspace. ..
¢ Track Changes Chrl+5Shift+E

| Compare and Merge Documents, .. [

Protect Document, ..

Online Collaboration 3
Letters and Mailings 3
Macro 3

Templates and Add-Ins...

sl

AutoCorrect Opkions, ..
Custorize. .,

Options. ..

The Compare and Merge Documents window will appear.
Navigate to the document you wish to compare with the one

that is currently open.

Click on the name of the second document.

Compare and Merge Documents

Look in: | [C5) ©utlaok

v|@"l_a|a><|_'_||2._=é-5|"Tool_5v

N B outlook 2003 Calendar rey 7-21-05
! B0 otk 200% Calendar rey 7-26-05
My Recent U0 Gutlook El
Documents

File pame: |

o] izt

Ty Metwork

Eind Formatting

Plares Files of type: |AII Word Documents

v | Cancel

12

SEESIT,

5 p
o e 1851
o 4

AXEric

Gy,
Y

o
5y
NN



Powered
by

s

Click on the down-facing arrow next to the button labeled
Merge.

From the menu that appears, select Merge into new
document.

Merge ~

Merge

Merge into current document:

Merge into new dacument h

Word will merge the changes into a new document. The
differences in the two documents will be displayed using red,
underlined text.

enlncia Then AL Formatted: Font: Bradley Hand ITC,
CROLDO L LRI LT 180t

« FileMakerPro.-> oo nnn monice ,-[Fnrmatted:ant:BradIeyHandITC,
. S R : 0 e

. e { Deleted: catalogue

___________________________________________________________________________ —e- { Deleted: catalogue %
]
]

.
U A e O e e {Deleted: =0me
N L e L .- { Deleted: database

Sample of a document that has been compared with another document

The Review toolbar will open automatically in the new
document.

You can accept and reject the changes in the newly merged
document using the Accept Change and Reject Change
buttons.

- ) -
Accept change button Reject change button

Use the techniques previously described in the Accepting and
Rejecting revisions section to accept and reject changes in the
merged document.

When you are finished accepting and rejecting the changes in
the merged document, save it with a new name.
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