
 
 
 

Word 2003: Document Design 
Learning Guide 
 
 

Designing documents in Word 2003 
While you may think that good document design isn’t necessary 
for your documents, think again!  A well-designed document is 
much easier to read and much more attractive than one that’s 
poorly designed.  Readability and attractiveness give your 
document a much greater impact than it otherwise might have – 
even for an audience within your work group or your department.  
This guide will help you learn to use Word 2003’s design tools so 
that all of your documents will be both attractive and readable. 
 
 
Design concepts 
 
The Goal 
When creating any document, use page design and text styles to 
make the document clean and readable by: 
• Enhancing and emphasizing your content  
• Creating contrast between the sections of your document: 

page titles, body text, section headers, bulleted lists 
 
 
The Tools 
Well-chosen font combinations and font styles are the main tools 
used to create contrast and emphasis in your documents.  However, 
you should use no more than two font families (like Times New 
Roman or Garamond) in your document. If you want to create 
contrast within text of a single font family, use text styles like 
bolding and italicizing.   
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The Rules 
• Don’t use too many fonts, or too many styles.   
• Unless your audience demands radical design, be conservative.  

Let your design assist your content, not overwhelm it. 
• Only create a design element that has a purpose.  Don’t 

simply create one because it looks cool. 
• Know when to break the rules.   
 
 
Font Basics 
Most documents will use these two kinds of fonts in combination: 
• A serif font (like Times New Roman, shown below) can be 

used for the various kinds of text in your document.  Serif fonts 
have accents at the edges of each character, and are highly 
readable over long blocks of text.  They can be overpowering 
at large sizes. 

a 
 
Common serif fonts are:  Times New Roman, Garamond 

and Georgia 
 

• A sans serif font (like Tahoma, shown below) are often used 
for your titles and headers.  Sans serif fonts have no accents at 
the edges of each character, and are very readable at large 
sizes.  They rapidly become unreadable over long blocks of 
text. 

a 
 

Common sans serif fonts are:  Tahoma, Arial, and 
Verdana  



Using the task pane in Word 2003 
The task pane’s Reveal formatting view provides quick access to 
formatting tools within Word so that you can easily create and 
sustain consistent formatting throughout documents of any length. 
 
• If the task pane is not already opened, select Task pane from 

the View menu.  The task pane will open to the right of your 
document. 

 

 
 

• At the top of the task pane, click on the down-facing arrow and 
select Reveal formatting. 
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• In the middle of the task pane, Word will display a box labeled 
Formatting of selected text.  Here, you’ll see detailed 
formatting information about text that you’ve clicked on or 
selected. 
 

 
 

 
 
 
Changing character font, scale and spacing 
 
Changing the font 
• Select the text that you wish to format. 
• In the task pane’s Font area, click on the blue, underlined 

header labeled Font. 
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• When Font window opens, the font tab will be selected by 
default. 

 

 
 

• To apply a new font to your text, click on its name in the box 
labeled Font. 

• To apply a new style to your text, click on the style you wish to 
apply in the box labeled Font style. 

• To change the size of your text, click on the text size you prefer 
in the box labeled Size.   

 

 
 
• To change the color of your text, click on the down-facing 

arrow next to the box labeled Font Color.  From the menu that 
appears, choose the text color you prefer. 
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• To apply underlining, select the underline style you wish to use 
from the drop-down menu labeled Underline Style. 

• From the Underline Color drop-down menu, choose the color 
in which you wish to underline your text. 

 

 
 
• Other effects can be applied using the checkboxes in the area 

labeled Effects. 
 

 
 
• You can view the effects of your formatting changes in the 

Preview box at the bottom of the Font window.   
 

 
 

• When you are satisfied with the way your text appears in the 
Preview box, click OK. 

• Once you apply your formatting changes, the task pane’s Font 
area will adjust to reflect the changes you made. 

 

  
Before    After 
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Changing character scale and spacing 
Increasing the scale and spacing of your text can be useful when 
you are creating headings for your document.  Using scaled and 
spaced text can set your heading apart from the rest of the text in 
its section.  At the same time, you can preserve the similarities that 
connect your header to the content in its section. 
 
Sample of text with a heading that has increased scale and 
spacing between characters: 
 
Heading 
The heading of this paragraph has a scale of 115% and the 
spacing between characters has been expanded by .7pts. 

 
 
To change character scale and spacing: 
• Select the text you want to format. 
• On the task pane’s font area, click on the blue, underlined 

header labeled Font. 
 

 
 

• At the top of the Font window, click on the Character 
spacing tab. 
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• To change the horizontal scale of your text, click on the down-
facing arrow next to the box labeled Scale. 

• From this menu, select the scale that you wish to use.  
Alternatively, you can type a custom value into the Scale box. 

 

 
 
• To change the spacing between letters in your text, click on the 

down-facing arrow next to the box labeled Spacing. 
• To expand the space between letters, first select Expanded 

from the Spacing menu.   
• Then, click in the By box and enter the amount of space to be 

inserted between each pair of characters.   
This value is measured in points, a typographical measurement 
unit. 

 

 
 
• To condense the space between letters, select Condensed from 

the Spacing menu.   
• Then, click in the By box and enter the amount of space to be 

removed from between each pair of characters. 
 

 
 
• As you apply scale and spacing formatting, the Font area on 

the task pane adjusts to reflect the changes you made. 
 

   
Before    After 
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Tip: Once your formatting changes are displayed on the task pane, 
you can use the blue headings to open the appropriate formatting 
windows for future changes.  In the above example, you can click 
on the heading labeled Character spacing to go directly to the 
Character Spacing tab in the Font window.. 
 
 
 
Formatting paragraph indents 
 
Indents in your document can be especially helpful when you need 
to emphasize some of your content by setting it apart from the rest 
of your text.   
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Sample of text with indenting: 
 
This text does not contain any indenting.  It is the 
introduction that prefaces the text that is indented below: 
 

This line is indented by 0.5 pt (points). 
So is this line. 

 
To change a paragraph’s indentation: 
• Select the paragraph (or paragraphs) that you wish to indent. 
• In the task pane’s paragraph area, click on the blue, underlined 

header labeled Indentation. 
 

 
 



Left and Right Indents 
• To indent the left edge of a paragraph, click in the box labeled 

Left and enter the distance (in inches) by which you want to 
indent your paragraph. 
 

 
 
Sample of text indented from the left by 0.25" (inches): 
 
All the bulleted-text in this document has been indented 
from the left by 0.25”. 

 
• To indent the right edge of a paragraph, enter the indent 

distance in the box labeled Right. 
 

Sample of text indented from the right by 0.75": 
 
Compared to the sample of text above, this 
sample of text has a much larger right margin. 

 
 
 
First line indents 
To mark the beginning of a new paragraph, you will often want to indent its 
first line.   
 

Sample of a paragraph whose first line is indented by 0.25": 
 

This paragraph has its first line indented by .25”.  
Notice that the rest of the lines in this paragraph have no 
indentation. 

 
To indent the first line of a paragraph: 
• Click on the down-facing arrow next to the box labeled Special 

and select First Line from the drop-down menu that appears.   
• In the box labeled By, enter the indent distance for the 

paragraph’s first line. 
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Hanging Indents 
When you are creating a document which has terminology and definitions, or 
one that contains bibliographic information, hanging indents can help make 
your content more readable.  When you apply a hanging indent to a 
paragraph, you’ll indent every line of text in that paragraph but the first one.   
 

Sample of a paragraph that has a hanging indent of 0.25": 
 
This paragraph has a handing indent of 0.25”.  Notice that 

the first line has no indent, but all the subsequent 
lines do. 

 
To create a hanging indent: 
• Click on the down-facing arrow next to the box labeled Special 

and select Hanging from the drop-down menu that appears.   
• In the box labeled By, enter the indent distance. 

 

 
 
 
 

Saving the indentation formatting  
• Once you are finished making adjustments to the indentation of 

your paragraph, click OK. 
• The Paragraph area of the task pane will reflect any changes 

you made to the paragraph’s indentation. 
 

  
Before    After 
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Formatting spacing between paragraphs 
Although many people use the return character to create spaces 
between their paragraphs, Word’s paragraph spacing controls make 
it easier to consistently create white space between paragraphs. 
 

Sample of a paragraph that has 12pt of white space after it: 
 
This paragraph has 12 points of white space after it.   

Remember when you want to create consistent white 
space, use Word’s spacing controls. 

 
 
Adding spacing 
• Select the paragraphs that will receive the new spacing. 
• In the task pane’s Paragraph area, click on the blue, 

underlined header labeled Indentation or the one labeled 
Alignment.  

• When the paragraph window appears, click on the Indents and 
Spacing tab. 

• To increase the spacing after each paragraph that you have 
selected, click on the up-facing arrow next to the After box.   

o Each increment of 12 points represents one line of 
spacing after your paragraph. 

 

 
 

• When you are finished, click OK to apply the new spacing to 
your selected paragraphs. 

• Once you apply your formatting changes, the task pane’s Font 
area will adjust to reflect the changes you made.  You’ll see the 
paragraph spacing you just created reflected beneath a new 
Spacing header. 

 
Tip: To create consistent spacing between all of the paragraphs in 
your document, choose Select all from the Edit menu before 
changing the paragraph spacing. 
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Tip: Adding spacing before paragraphs 
In some situations, you’ll want to add spacing before paragraphs 
instead of after them.  In those cases, use the up arrow next to the 
Before box to add spacing before the paragraphs you selected. 
 
 
Reducing spacing 
• Select the paragraphs that have too much white space between 

them. 
• In the task pane’s Paragraph area, click on the blue, 

underlined header labeled Spacing.  
 

 
 

• In the Paragraph window’s Spacing area, use the down 
arrows next to the After box or the Before box to decrease the 
amount of spacing for the paragraphs you selected.   
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Creating Bulleted Lists 
 
Word allows you to easily create a list of items.  Bulleted lists are 
easy to read, and can efficiently convey your content to your 
audience.  Selecting a custom bullet for your list items can make 
your list even more distinctive. 
 
Inserting standard bullets 
• To create a list using Word’s default bullets, first compose the 

lines of text that you’d like to bullet.   
• Next, select the text. 
• From the Format menu, select Bullets and Numbering. 
 

 
 
• From the Bullets and Numbering window, click on the bullet 

style that you’d like for your list. 
• Click OK to apply the bullet style to each line of text that you 

selected. 
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Inserting custom bullets 
Sometimes, Word’s default bullets won’t permit you to format 
your list the way that you’d like.  In these situations, you can 
choose a character from any font installed on your computer to 
serve as a bullet.  To create & insert custom bullets in your list: 
 
• Compose the lines of text that you’d like to bullet. 
• Select your text. 
• From the Format menu, select Bullets and Numbering. 
• In the Bullets and Numbering window, click on one of the 

standard bullet format that you’d like to change. 
• Click on Customize. 
 

 
 
• In the Customize Bulleted List window, click on the 

Character button. 
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• In the Symbol window, click on the down-facing arrow next to 
the box labeled Font. 

• From the drop-down menu that appears, click on the name of 
the font whose character you want to use. 

 

 
 
• Using the character grid in the middle of the Symbol window, 

click on the character you wish to use as a bullet. 
• Once you have selected the character, click OK. 
• When the Customize Bullet window appears, click OK again. 
• The customized bullet style will be used to mark each line of 

text that you selected. 
 

 
 
Tip: Customizing existing bullets 
If you already have bulleted text in your document, and you want 
to customize or change the format of those bullets: 
• Select the bulleted text. 
• In the Reveal Formatting task pane’s Bullets and Numbering 

area, click on the blue, underlined header labeled List. 
• From the Bullets and Numbering window, click on one of the 

standard bullet format that you’d like to change. 
• Click on Customize. 
• Follow the process above for customizing your bullets. 
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Formatting borders and shading 
 
Adding borders and shading to a document can be useful when you 
want to draw a reader’s eye to an area of a document.  Borders and 
shading can be very effective when used with headers and footers.  
Shading can also be used to draw attention to important content.   
 

Sample of a paragraph that has black border and gray shading: 
 
This paragraph uses borders and shading to set examples 
of formatting changes apart from the rest of the text. 
 

 
 
Sample of a heading that has shading, but no border: 

Important 
Text with shading makes the text stand out from the rest of 
the document. 
 

 
 
Creating predefined borders 
• Select the paragraph that will receive the new border. 
• From the Format menu, choose Borders and Shading. 
 

 
 

Tip: Word 2003’s Reveal Formatting task pane only shows 
formatting that has been applied.  Because there is no border 
currently around the text, you must edit the border from the format 
menu.  After the border has been applied, you can use the task 
pane for quicker access to the Borders and Shading window. 
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• When the Borders and Shading window appears, click on the 
Borders tab.  

 

 
 
• To apply a predefined border, click on a sample border in the 

Setting area that contains a border style you like.  
 

 
 

• Click OK to apply the border to your text. 
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Creating custom borders 
To apply a custom border, use the menus in the center of the 
window. Begin by selecting the line style, weight and color for 
your border. 
 
• To select a line style for your border, use the list box labeled 

Style.  Use the scroll bar to scroll up and down in the Style 
box. 

• Click on the line style you want to apply. 
 

 
 

• To select the color of the border, click on the down-facing 
arrow next to the box labeled Color.   

• Click on the color you want to apply. 
 

 
 
• Select the weight of the border by clicking on the down-facing 

arrow in the box labeled Width. 
• Click on the line width you want to apply. 
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Finally, you have to apply the border to the text. 
 
• In the Preview area, on the right side of the Borders and 

Shading window, click on any edge of the sample paragraph to 
apply your border to that edge.   

o Once you have applied a border to an edge of the 
paragraph, clicking again on that edge will remove the 
border from the paragraph.   

• Click on each edge of the paragraph to which you wish to 
apply your border. 

 

 
 

• Once you’re happy with the border formatting that you’ve 
specified, click OK to apply your border to your text. 

• Once you apply the new border to your paragraph, the task 
pane’s Paragraph area will adjust to reflect the changes you 
made.  You’ll see the border you just created reflected beneath 
a new Borders header. 

 

 
 
Tip:  To apply a border to a page or to multiple pages: 
• In the Borders and Shading window, click on the Page 

Borders tab.   
• Create a page border using the techniques for creating 

paragraph borders.   
• Click OK to apply your border to every page in your document. 
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Creating shading 
• Select the paragraph that will receive the new shading. 
• From the Format menu, choose Borders and Shading. 
• When the Borders and Shading window appears, click on the 

Shading tab. 
• In the Fill area at the left side of the window, click on any of 

the colored squares to shade your text with that square’s color. 
• Click OK to apply the shading you have chosen to your 

paragraph. 
 

 
 
• Once you apply the new shading to your paragraph, the task 

pane’s Paragraph area will adjust to reflect the changes you 
made.  You’ll see the shading you just created reflected 
beneath a new Shading header. 

 
Tip: To choose a precise shade of gray for your paragraph’s 
shading, click on the down-facing arrow next to the box labeled 
Style menu at the bottom left corner of the Borders and Shading 
window. From the drop-down menu that appears, select the shade 
of gray you wish to use. 
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Creating headers & footers 
• From the View menu, choose Header and Footer. 
• Word will display a header box at the top of the current page, 

and a footer box at the bottom of the current page.  You can 
enter and format text in a header or footer box just as you 
would elsewhere in your document. 

 

 
 

 
 
Tip: To switch between the header box and the footer box, click on 
the Switch button on the Header and Footer toolbar. 
 

 
 
• You can insert various kinds of self-updating AutoText into 

your headers and footers.  To insert AutoText in your header 
or footer, click on the AutoText button on the Header and 
Footer toolbar, and select the type of AutoText that you wish 
to insert.   
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• You can also insert the following additional kinds of AutoText 
by clicking on each type’s toolbar button on the Header and 
Footer toolbar. 

 
If you want to... Click on... 
Insert the page number 

 
Insert the total number of pages 

 
Insert the current date 

 
Insert the current time. 

 
 

 
Tip: Creating different headers and footers in your document 
Word allows you to create separate headers and footers for odd 
and even pages of your document as well as a completely separate 
header and footer for the first page of your document.  To create 
separate headers and footers for odd and even pages: 
• From the File menu, choose Page Setup and click on the 

Layout tab. 
• Click on the Different odd and even checkbox. 
 

 
 
To create a separate header and footer for the first page of your 
document: 
• From the File menu, choose Page Setup and click on the 

Layout tab. 
• Click on the Different first page checkbox. 
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Inserting images 
• Click in your document at the location where you want to 

insert your image. 
• From the Insert menu’s Picture submenu, choose From 

File. 
 

 
 

• From the Insert Picture window, navigate to the folder 
containing your image.  Click on the image, and click 
Insert. 

 

 
 

• Word will insert your image in your document at the 
location you chose. 
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Creating a multi-column layout 
• From the Format menu, choose Columns.   
 

 
 
• To select one of Word’s default column layouts, click on one 

of the boxes in the Presets area of the Columns window.   
• Be sure to look at the Preview area in the window’s lower 

right corner to see how the layout will look before you 
apply it to your document.   

• Once you have selected a layout, click OK to apply it to 
your document. 

 
• To create a custom multi-column layout, first specify the 

number of columns in your layout.  Enter this value in the 
Number of columns box in the middle of the Columns 
window. 

• The Columns window will display one row in the Width and 
spacing area for each column in your layout.   

• By default, Word will create a layout with multiple columns of 
equal width.  As a result, only one of the rows in the Width 
and spacing will be active.   
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• Enter the width for your columns in the first row’s Width box.  
Enter the distance between columns in the Spacing box. 

 

 
 
• To create a layout with multiple columns of unequal width, 

uncheck the Equal column width box.  Next, enter the Width 
and Spacing for each column.  

 

 
 
• Once you have configured your columns, look at the Preview 

area in the window’s lower right corner to see how the layout 
will look before you apply it to your document.  If necessary, 
make changes to your column configuration. 

• When you are satisfied with layout, click OK to apply it to 
your document. 

 
Tip: Creating a multi-column layout for part of a document 
• To create multiple columns for part of a document, select the 

text to be formatted in columns before choosing Columns from 
the Format menu. 

• After configuring your multi-column layout, select Selected text 
from the Apply to menu at the bottom of the Columns window. 
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