
 
 
 

Word 2003: Basics  
Learning Guide 
 
 
 Exploring Word 

 
Using Toolbars 
Word’s toolbars provide an easy way to perform many of the 
simple tasks you complete over and over again when composing 
your documents. 
 
When Word is launched two toolbars will appear at the top of the 
Word window: 
 

Standard toolbar 
 

 
Formatting toolbar 
 
 
Using Menus 
Word makes all of its commands available through its menu bar at 
the top of the screen.  Clicking any of the words in this bar will 
display a menu with a group of related commands.  Sometimes the 
command you are looking for will not be visible in the menu.  
When this happens, place your cursor on the double arrow at the 
bottom of the menu window to reveal additional hidden commands. 
 
• The File menu contains commands for managing documents.   
• The Edit menu allows you to make changes and revisions to 

your document and also Undo the most recent change you 
made.  

• The Format menu lets you customize text and paragraph 
formats within your document.   
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Composing and Editing Documents  
 
Opening a new document 
Before you can begin, you must create a new blank document. 
• If Word is not yet open on your PC, click on the Start button 

and move your cursor over the Programs item. 
• From the Programs submenu, click on Microsoft Word. 
 

 
 

• If Word is already open, click the standard toolbar’s New 
Blank Document button. 
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Composing text 
Now that you’ve opened a new blank document, you can begin to 
compose text to fill your new document.  
• By default, Word will place a flashing insertion point cursor at 

the upper left corner of your new document window. 
• As you type, your text will appear to the left of the insertion 

point. 
• To insert new text within a paragraph you’ve already 

composed: 
o Click inside the paragraph at the point where you’d like 

to insert your text.   
o Type your new text, which will appear to the left of the 

flashing insertion point. 
 
 
Selecting Text 
Whenever you change the text of your document or apply 
formatting, you’ll first need to select the text that you wish to 
change or format.  Once you’ve selected your text, it will be 
highlighted in black (just like the text in the screen image below) 
and ready to accept your change. 
  

 
 
There are several ways to select text in your document.  
• To select a whole word, double-click on it. 
• To select a whole paragraph, triple-click anywhere in the 

paragraph. 
• To select a long block of text: 

o Click at the beginning of the text block, hold down the 
shift key, and click at the end of the text clock 

o Using the mouse, drag your cursor over the block of 
text.  

 
 
Removing text that you’ve already composed 
There are several ways to remove or replace text that is already 
part of your document.   
• To delete text using the backspace key on your keyboard: 

o Place the insertion point to the right of the text you 
wish to delete. 

o Press the backspace key on your keyboard to delete 
characters to the left of your insertion point 
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• To delete text with the delete key: 
o Click inside your document so that the insertion point is 

to the left of the text you wish to delete. 
o Press the delete key and the characters to the right of 

the insertion point will be erased.   
• To select and replace existing text: 

o Drag to select the text you wish to erase.   
o Press the delete or backspace key to remove the text. 
o Begin typing new text to replace the text you selected.   

 
 
Moving and Copying Text 
Sometimes, you’ll want to move some text you’ve already 
composed to a new location in your document.  Word’s Cut, 
Copy, and Paste buttons allow you to move blocks of text (of any 
length) within in your document. 
 

       
 Cut   Copy   Paste 
 
To move a block of text: 
• Select the text to be moved. 
• Click on the standard toolbar’s Cut button. 
• Click on the location in your document where you want to 

insert the block of text.  Your pasted text, like newly typed text, 
will be inserted to the left of the insertion point. 

• Click on the Paste button to insert the text.    
 
Tip: To easily move a block of text, drag the selected text to its new 
location.  (This action is marked by a gray insertion point that 
moves with your mouse pointer.) Once the gray insertion point is 
at the correct location, release the mouse button to insert the text 
block. 
 
To copy a block of text: 
• Select the text you wish to copy. 
• Click on the standard toolbar’s Copy button. 
• Click on the location in your document where you want to 

insert the block of text.  Your pasted text will be inserted to the 
left of the insertion point.   

• Click on the Paste button. 
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Tip: To easily copy a block of text, drag a block of selected text 
while holding down the control key.  (This action is marked by a 
gray insertion point with a plus sign at the base of the arrow, 
indicating that the text block is being copied and not moved.)       
 

 
Copying text by dragging 

 
 
 
Fixing Mistakes 
For every document that you create, you’ll make at least a few 
mistakes.  Thankfully, it’s easy to use the Undo and Redo buttons 
to fix your mistakes. 
 

     
  Undo    Redo  
 
 
Undoing a mistake 
• Click the standard toolbar’s Undo button once to undo the 

most recent action you completed.  
• Click the Undo button again to undo the second most recent 

action.   
 
 
Undoing multiple mistakes at once 
• Click the down-facing arrow next to the Undo button. 
• From the menu that appears, move your mouse (without 

clicking) to select the actions that you wish to undo.  
• Only six actions appear when you first display the Undo drop-

down menu.  To view additional actions, use the scroll bar at 
the left of the menu. 
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• Click on the first action that you wish to undo.  Word will undo 
all of the actions highlighted in blue. 

 

 
 
 

Redoing an action you’ve undone 
• Do you wish you hadn’t just undone an action?  The Redo 

button can restore the action for you. 
• Click the standard toolbar’s Redo button to restore your 

previous content.   
• To Redo multiple actions at once, click the down-facing arrow 

next to the Redo button and select the actions you wish to 
restore. 

 
Tip: You can only reverse an action immediately after it’s been 
undone.  Once you make further changes to your document you 
can no longer redo previous actions. 
 
 
 
Saving your document 
Most people save a document only after they’ve completed some 
substantial work on it.  When you delay saving your document, 
you risk losing some of your work if you encounter computer 
problems or a power outage.  For best results, save your document 
early, and often.  Here are some best practices: 
• Save frequently. 
• Be sure you know where you are saving your document. 
• Save whenever you complete a thought, not just when you 

complete a major section of your document. 
• Save a backup copy, perhaps to a floppy disk, when working 

on a mission-critical document. 
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Saving a document for the first time 
• From the File menu, choose Save. 
• Word will display the Save As window, which will let you 

select a location in which your document will be saved and 
give your document a name. 

 

 
 
• Type a descriptive name for your document in the box labeled 

File Name, at the bottom of the Save As window.   
o This name should allow you to remember at a glance 

the document’s purpose and contents – even many 
months in the future.  This filename can be more than 
one word long, and can contain spaces.   

o Allow Word to save the document in its default Word 
document format. 

  

 
 

• Click on the down-facing arrow next to the box labeled File 
name. 
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• Click on the name of the drive (your hard drive or department 
network drive) on which you wish to save your document.   

 

 
 
• Double-click to open the folder in which you want to save your 

document. 
o Remember that folders can be saved within other 

folders. 
o If the folder you want is not at the base level of your 

hard drive, you may need to navigate through several 
levels of folders before arriving at your destination 
folder and saving your document. 

• Click on Save to finish saving your document. 
 
 
Saving changes to a document 
To save changes that you’ve made to your document: 
• From the File menu choose Save. 
• Click once on the standard toolbar’s Save button. 

 

 
 
• To save a copy of your file under a new name: 

o From the File menu choose Save As.   
o Save this renamed document as if you were saving the 

document for the first time.   
 
You can learn more about saving and managing files in the 
Windows File Management course.  For more information or to 
download the course guide, visit 
http://training.ase.tufts.edu/windows/windows-file-
management.asp. 
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Getting Help In Word 
Word’s Help index is a very good place to start when trying to use 
an unfamiliar feature, or when trying to assess Word’s capabilities 
for undertaking a new project.  Word’s paperclip-shaped Office 
Assistant is one way to search for help.  Word 2003 gives you the 
option to search Help using the Office Assistant, or to completely 
disable him (as many people prefer).  
 
 
Getting Help using the Office Assistant 
• From the Help menu, click on Show the Office Assistant.  
• Place your cursor over the paper clip man that appears and 

click.  
• In the yellow call-out window that appears, type your complete 

or partial question. 
 

 
 
• Click on Search.   
• Word will then present you with a series of relevant topics 

from its Help database in the task pane.   
• To view a topic, click on the underlined text of that topic.   
 
 
Hiding the Office Assistant 
• From the Help menu, choose on Hide the Office Assistant.  . 
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Searching for help without the Office Assistant 
• From the Help menu, choose Microsoft Office Word Help.   
• In the Microsoft Word Help window that appears in the task 

pane, type one or more keywords that describe the topic with 
which you need help in the box labeled Search for.  

 

 
 
• Click on the white arrow in the green box. 
• Word will display all relevant topics in the Search Results task 

pane.   
• To view a topic, click on its blue, underlined title.  Word will 

display the topic in a new window.   
 
 
 
Fixing Spelling Errors 
Word provides visual cues about your spelling and grammar errors.  
Misspelled words are underlined in red, while sentences with 
grammatical flaws are underlined in green.  These annotations do 
not appear in when you print your document.   
 

 
 
Although you can correct spelling errors using techniques for 
removing text (found on p.3 of this guide), Word can also suggest 
appropriate spelling corrections:  
• Using the right mouse button, click on any misspelled word to 

display a contextual menu with suggested corrections.  
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• Select the correct spelling of the word and Word will 
automatically make the correction.   

 

  
 
Tip: Correcting Errors in Grammar:  
Errors in grammar can also be corrected by clicking on them with 
the right mouse button.  If the contextual menu contains the 
grammatical correction, simply select the corrected phrase and it 
will be automatically inserted in your document.  Unfortunately, 
grammatical mistakes, unlike spelling errors, must often be 
corrected manually.   
 
 
 
Formatting Text 
Once you’ve composed text in your document, a little formatting 
can highlight your ideas and make your document easy to read.  
You can easily format text using the formatting toolbar at the top 
of the Word window.  To add formatting to a block of text: 
• Select the text to be formatted. 
• Click one or more of the buttons below. 
  

If you want to... Click on... 

Change the font of the selected text  
Change the size of the selected text  

Bold the selected text  
Italicize the selected text  

Underline the selected text  
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Applying advanced text formatting 
Text can also be formatted using the Format Font window. 
• Select the text to be formatted. 
• In the Format menu, select Font. 
• From this dialog box you can choose the font, font style, and 

text size.  In addition, you can apply underlining, color, and 
other effects to your text.   

• You can preview the text formatting in the Preview box at the 
bottom of the Format Font window.   

• Click OK to apply this formatting to your text  
 

 
 

You can learn more information about advanced text formatting in 
the Word Specialty Document Design course. 
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Formatting Paragraphs 
Just as text formatting makes your content easier to read, 
paragraph formatting creates a visual structure that greatly 
improves the appearance of your document. 
 
Aligning text 
• Select the paragraph or paragraphs you wish to format. 
• Use the formatting toolbar and click on one or more of the 

buttons below. 
 

 
 
Indenting text  
• Select the text to format. 
• Click the buttons below to adjust the indent of your selection. 
 

 
 
Line Spacing 
When composing a document, you may want to change the line 
spacing to include room for future editing.   
• Select the paragraph or paragraphs you wish to format. 
• Click on the down facing arrow next to the formatting toolbar’s 

Line Spacing button. 
• From the list that appears, choose the line spacing that best fits 

your paragraph or paragraphs, or select More for more options.  
 

 

If you want to ... Click on ...  
Left-align the current paragraph or selected text.  
Center the current paragraph or selected text.  
Right-align the current paragraph or selected text.  
Justify the current paragraph or selected text. 

If you want to ... Click on ... 
Increase the indent of one or more selected paragraphs.  
Decrease the indent of the selected paragraph or 
paragraphs.  
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Applying advanced paragraph formatting 
Paragraphs can also be formatted using the Format Paragraph 
window.  
• Selecting the paragraphs you wish to format. 
• From the Format menu, choose Paragraph. 
• From the Indents and Spacing tab, you can change alignment, 

indentation, paragraph spacing and line spacing. 
• In the Preview box at the bottom of the Format Paragraph 

window you can view the formatting you have selected.   
• Click OK to apply the formatting to your paragraphs.   
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Formatting Page Margins 
By default, Word sets margins of 1.25” to the right and left and 
1.0” to the top and bottom.  If you wish, you can change the 
margins of your document to better accommodate your content.   
• From the File menu, select Page Setup.   
• In the Margins section click in the box labeled Top. 
• Enter the value of the top margin that best suits your document.   
• Repeat these steps to change the bottom, left and right margins.  
• In the Preview section you can view your page formatting on 

the thumbnail-sized representation. 
• Click OK to apply the new margins to your document.   
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Previewing and Printing your Document 
Before printing, you may want to preview your document on the 
screen to make sure that it will print out in the way you intended.  
 
Previewing your Document 
• From the File menu, choose Print Preview.   
• Word will display a copy of your document as it will look 

when it is printed.  You cannot edit your document while in the 
print preview mode. 

• To view your document at a higher magnification, click on the 
area of the document you wish to see.  (Clicking a second time 
on the document will return you to the original magnification) 

• Click the print preview toolbar’s Close button to close the print 
preview mode.   

 

 
 
 
Printing your Document 
• Click on the standard toolbar’s Print button. 
 

 
   
• The Print window will appear. 
• Click OK.  
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