
 
 
 

PowerPoint 2003: Templates 
Learning guide 
 
 
 What is a slide master? 

PowerPoint’s slide masters allow you to create graphic designs 
that can be applied to one or more of the slides in your 
presentation.  When you use slide masters to create a design for 
your presentation, it’s easier to make your presentation look like a 
unified whole.  Each slide master design can include the following 
elements: 

• A background color or image 
• Geometric shapes & design elements 
• Text formatting for slide titles & slide text 
• Unchanging text that will appear on every slide 
• Custom bullets 

 
A slide master can also contain: 

• Slide-to-slide transitions 
• Animated slide objects (graphics or text) 

 
 
 
Creating a slide master 
Viewing the slide master 

• From the View menu choose the Master submenu, and 
click on Slide Master. 
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 Designating a background color 
Use of a common background color is the most basic way to unify 
the appearance of the slides in your presentation.  To choose a 
background color: 

• From the Format menu click on Background. 
• Near the bottom of the Background window click on the 

box with the down-facing arrow. 
 

 
 

• To select one of the default colors, click on its colored 
square in the background color menu that appears. 

 

 
 

• To select a different color, click on More Colors. 
• Click on the Standard tab. 
• Click on the color to use as the background for your slide 

master. 

  
• Click OK to finalize your color selection and to return to 

the Background window. 
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• After selecting a new background color, click on the 
Preview button to test the attractiveness of your choice. 

• Once you are satisfied, click Apply to finalize your 
selection and return to your slide master. 

 
 
 
Adding additional design elements 
Once you have selected a background color, you can add shapes 
and images as additional design elements.  PowerPoint’s 
AutoShape tools make it easy to draw geometric shapes.   
 
Drawing a basic rectangle 

• Locate the Drawing toolbar at the bottom of the 
PowerPoint window. 

 
 

 
• Click on the Rectangle button. 

 

 
• Move the cursor from the toolbar onto your slide master.  

The cursor will change from an arrow to a plus. 
• Drag the cursor across the slide to draw your rectangle.   
• Release the mouse button when your rectangle is as big as 

you would like it to be. 
 
Tip: Drawing a square 
You can use this same technique to draw a square.  After clicking 
on the Rectangle button, hold down the Shift key while dragging 
the mouse across your slide master.   
 
 
Drawing a basic oval 

• On the Drawing toolbar click on the Oval button. 
 

 
• Move the cursor onto your slide master. 
• Drag the cursor and release the mouse button when your 

oval is as big as you would like it to be. 
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Tip: Drawing a circle 
You can use this same technique to draw a circle.  After clicking on 
the Oval button, hold down the Shift key while dragging the mouse 
across your slide master.   
 
 
Drawing additional AutoShapes 

• On the Drawing toolbar click on the down-facing arrow 
next to the AutoShapes button. 

 

 
• The AutoShapes menu that appears will allow you to draw 

a wide range of shapes on your slide master.  
 

             
 

To create…  Such as… Use this submenu: 
 

simple lines or arrows 
 

  or   
 

Lines 

lines or arrows connecting 
flowchart objects 

 

  or   
 

Connectors 
 

polygons or stylized brackets  
 

  or   
 

Basic Shapes 
 

big, prominent arrows 
 

  or   
 

Block Arrows 
 

shapes used in flowcharts 
 

  or   
 

Flowchart 

 
• Click on the submenu containing the AutoShape you wish 

to draw, and then click on the shape’s name. 
• Drag the cursor across your slide master. 
• Release the mouse button when your shape as big as you 

would like it to be. 
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Changing an AutoShape’s background color 
• Click on an AutoShape to select it. 
• On the Drawing toolbar click on the down-facing arrow 

next to the Fill Color button  
 

             
• To select one of the default colors, click on its colored 

square in the Fill Color menu. 
 

             
 

• To select a different color, click on More Fill Colors. 
• PowerPoint will display the Colors window.  

 

                              
 

• Click on the Standard tab. 
• Click on the color you want to use as the background of 

your AutoShape. 
• As you alter the color of your background, click on the 

Preview button to test the attractiveness of your color 
changes. 

• Click OK to finalize your color selection and to return to 
your slide master. 
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Changing an AutoShape’s border style 
• Click on an AutoShape to select it. 
• On the Drawing toolbar click on the Line Style button. 

 

 
• From the Line Style menu select the border that will best 

highlight your AutoShape. 
 

 
 

• PowerPoint will apply the border you chose to your 
AutoShape. 

 
 
Changing an AutoShape’s border color 

• Click on an AutoShape to select it. 
• On the Drawing toolbar click on the down-facing arrow 

next to the Line Color button. 
 

            
• To select one of the default colors, click on its colored 

square in the Line Color menu. 
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• o select a different color, click on More Line Colors. 
• PowerPoint will display the Colors window. 
• Click on the Standard tab and select the color you want to 

use for the border of your AutoShape. 
• To test the attractiveness of your color changes, click on 

the Preview button. 
• Click OK to finalize your color selection and to return to 

your slide master. 
 
 
 
Adding text boxes to your slide master 
 
Creating a new text box 
Adding a text box to a slide master allows you to create 
unchanging text that will appear on every slide in your 
presentation.  You may want to use a text box to add such text as 
the title of the presentation, the name of the presenter, or the name 
of your organization.  To create a text box: 

• On the Drawing toolbar click on the Text Box button. 
 

              
• The cursor now will appear as an inverted “t”. 
• Click on your slide at the location where you would like to 

place your new text box.   
• PowerPoint will create a new box that is one line high and 

one character wide. 
• Type your new text, and PowerPoint will expand the new 

text box to accommodate it. 
• When you have finished entering your text, click outside 

the text box to deselect it. 
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Moving text boxes 
• Click on the text box that you wish to move. 
• Place your cursor over the hatched border of the box so that 

the four-arrow cursor appears. 
 

 
 

• Drag the box to its new location on your slide. 
 
 

Resizing text boxes 
• Click on the text box that you wish to resize. 
• Place your cursor over one of the white circular handles so 

that a double-arrow cursor appears. 
 

 
 

• Drag on the handle to resize the text box.   
 
Tip: If you resize a text box so that the width of the box is less than 
the width of your text, PowerPoint will automatically increase the 
height of the box and rearrange your so that it fits inside the newly 
resized box. 
 
Rotating text boxes 

• Click on the text box that you wish to rotate. 
• Place your cursor over the green circular handle so that a 

circular-arrow cursor appears. 
 

 
 

• Drag the cursor to the right to rotate the box clockwise.   
• Drag the cursor to the left to rotate the box 

counterclockwise. 
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Using images in your slide master 
 
Inserting images 
Very often, you will acquire images from the web or other sources 
for inclusion in your PowerPoint slides.  To insert an image from 
your hard drive or a network drive: 

• From the Insert menu select Picture, and then click on 
From File. 

• Use the Insert Picture window to navigate to the folder or 
drive in which your image file is saved. 

• Click on your image file to select it. 
• In the lower left corner of the Insert Picture window click 

on the button labeled Insert. 
• PowerPoint will insert your image in a box at the center of 

your slide master. 
 

 
Moving images 

• Click on the image that you wish to move. 
• Place your cursor over the image so that the four-arrow 

cursor appears. 
• Drag the image to its new location on your slide. 
 
 

Resizing images 
• Click on the image that you wish to resize. 
• Place your cursor over one of the white circular handles so 

that a double-arrow cursor appears. 
• Drag on the handle to resize the image. 

 
Tips: 

• The quality of your resized image will be reduced if you 
make it too large or too small.   

• When you resize an image, use the corner handles so that 
the image retains its proportions and does not appear 
distorted. 

 
Rotating images 

• Click on the image that you wish to rotate. 
• Place your cursor over the green circular handle at the top 

of the image so that the cursor appears as a circular-arrow. 
• Drag the cursor to the right to rotate the image clockwise.   
• Drag the cursor to the left to rotate the image 

counterclockwise. 
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Formatting text on your slide master 
Once your graphic elements are in place, you can further enhance 
your design with clean, attractive text formatting.  Any formatting 
that you choose for the title and content boxes on your slide master 
will be applied to the content that you create on the slides in your 
presentation. 
 
Formatting the title style on your slide master 

• At the top of your slide master click on the box containing 
the text Click to edit Master title style.. 

 

 
 

• From the Format menu, choose Font. 
• From the Font window that appears, you will be able to 

change the various formatting attributes for your text 
including font, size, style, effects, and color. 

• As you alter the format of your text, click on the Preview 
button to test the attractiveness of your formatting changes. 

• Once you have finished formatting the title of your slide 
master, click OK. 
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Tip: Remember that there’s no need to add actual text to the slide 
master’s title or content boxes.  Although PowerPoint will allow 
you to enter text in the preexisting boxes, only the text entered in 
text boxes you created yourself will appear on the content slides 
that are based on this slide master.    
 
 
Formatting text styles on the slide master 
PowerPoint offers five levels of text styles on the slide master to 
accommodate five levels of bulleted points and subpoints on your 
slides.  You can choose a font for all five levels of text to make 
them seem more unified, or you can apply formatting so that each 
text level appears slightly different from the others. 
 
To apply consistent font formatting to all five levels of text 

• On your slide master click on the edge of the text box, so 
that its hatched gray border and circular handles appear but 
none of the box’s contents is highlighted. 

 

 
 

• On the Formatting toolbar click on the down-facing arrow 
next to the Font box. 
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• From the drop-down menu that appears click on the font 
you wish to use for the content on your content slides. 

 
To apply formatting to a single level of text 

• Within the text box on your slide master click on a line of 
text to select it. 

 

 
 

• From the Format menu choose Font. 
• From the Font window that appears select the formatting 

you wish to apply such as font, size, style, effects, and 
color. 

• Click on the Preview button to test the attractiveness of 
your formatting changes. 

• Once you are satisfied, click OK to apply your changes to 
the text on the level you selected.   

• To format another text level on your slide master, click on 
that line of text to select it and repeat these techniques. 
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Formatting bullet styles on your slide master 
PowerPoint also lets you choose custom formatting for the bullets 
associated with each level of text on your slide master.   
 
Getting started 

• Within the text box on your slide master click on the line of 
text associated with the bullet whose style you wish to 
modify. 

• From the Format menu, choose Bullets and Numbering. 
 

 
 
 
Using a standard graphical bullet 

• At the top of the Bullets and Numbering window click on 
the tab labeled Bulleted. 

• Click on the box containing the bullet style you prefer. 
 

             
 

• Finish by clicking OK to save the changes to your bullet. 
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Using a character from any font as a bullet 
• At the top of the Bullets and Numbering window click on 

the Bulleted tab. 
• In the lower right corner of the window, click on the 

Customize button. 
• From the Symbol window that appears, click on the down-

facing arrow next to the Font box. 
 

 
 

• From the drop-down menu that appears click on the font 
that will supply your bullet.   

 
Tip:  Fonts such as Webdings and Wingdings, installed with 
Office 2003, offer many icons for use as bullets.  Experiment! 

 
• Once you have selected a font, click on the character you 

wish to use as your bullet. 
 

 
 

• Finish by clicking OK to save the changes to your bullet. 
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Using a clip art image as your bullet 
• At the top of the Bullets and Numbering window click on 

the Bulleted tab. 
• In the lower right corner of the window, click on the button 

labeled Picture. 
 

 
• From the Picture Bullet window that appears, click on the 

image you wish to use as your bullet. 
 

 
 

• Finish by clicking OK to select your bullet. 
 
 
Using a standard numbered bullet 

• At the top of the Bullets and Numbering window click on 
the Numbered tab. 

• Click on the box containing the numbered bullet style you 
prefer. 

 

 
 

• Finish by clicking OK to save the changes to your bullet. 
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Changing the color of your bullet 
• At the bottom left of the Bullets and Numbering window, 

click on the down-facing arrow next to the box labeled 
Color. 

• To select one of the default colors, click on its colored 
square in the drop-down menu that appears. 

 

             
 

• To select a color that does not already appear, click on 
More Colors. 

• Click on the Standard tab and select the color you wish to 
use. 

• Click OK to finalize your color selection and return to the 
Bullets and Numbering window. 
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Creating a gradient background fill
 
Creating a one-color gradient background fill 
A one-color gradient fill allows you to create a gradual transition 
across the background of your slide from a color of your choice to 
either white, black, or a shade of gray.  To create a one-color 
gradient fill: 

• From the Format menu choose Background. 
• Near the bottom of the Background window click on the 

down-facing arrow. 
 

 
 

• From the drop-down menu that appears choose Fill Effects. 
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• From the Fill Effects window click on the Gradient tab. 
• Within the Colors area click on the option button labeled 

One color.   
• Click on the down-facing arrow next to the box labeled 

Color 1, and click on a colored square to select that color 
for use in your gradient fill.   

 

 
 

• To select a color that does not already appear in the Color 
1 menu, click on More Colors. 

o Click on the Standard tab and select the color 
you wish to use. 

o Click OK. 
• Once you have selected your color, use the arrows on the 

Dark-Light slider beneath the Color 1 menu to manipulate 
the color transition of your gradient fill. 

• To create a fill in which your color transitions to black or to 
dark shades of gray, click on the left-facing arrow to move 
the slider to the left.   

• To create a fill in which your color transitions to white or to 
light shades of gray, click the on right-facing arrow to 
move the slider to the right. 
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• From the Shading styles area in the lower left corner of the 
Fill Effects window, click on one of the option buttons to 
select the orientation of your gradient fill. 

• From the Variants area, click on one of the squares to 
choose the direction of your fill’s color transition. 

 

 
 

• Preview your gradient fill in the Sample area in the lower 
right corner of the Fill Effects window. 

• Once you are satisfied with your fill, click OK.  
• From the Background window, click Apply to apply your 

gradient fill to the background of your slide master. 
 
 
Creating a two-color gradient background fill 
A two-color gradient fill allows you to create a gradual transition 
across the background of your slide between two colors of your 
choice.  To create a two-color gradient fill: 

• From the Format menu choose Background. 
• Near the bottom of the Background window click on the 

down-facing arrow, and select Fill Effects from the drop-
down menu that appears. 

• From the Fill Effects window click on the Gradient tab. 
• In the Colors area, click on the option button labeled Two 

colors. 
• Click on the down-facing arrow next to the Color 1 box, 

and select the first color to use in your gradient fill 
• Click on the down-facing arrow next to the Color 2 box, 

and select the second color to use in your gradient fill. 
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• From the Shading styles area select the orientation of your 
gradient fill. 

• From the Variants area choose the direction of your fill’s 
color transition. 

• Preview your gradient fill in the Sample area, and make 
any necessary changes. 

• Once you are satisfied, click OK.  
• From the Background window click on Apply to apply 

your gradient fill to the background of your slide master. 
 
Tip: Creating a gradient fill for a section of your background 
Sometimes a gradient fill is more attractive if it is applied only to 
part of your slide master rather than to the entire background.  To 
create a partial gradient fill: 

• Create an AutoShape that covers the portion of the 
background to which you want to apply a gradient fill. 

• Right-click on your AutoShape, and choose Format 
AutoShape. 

• PowerPoint will display the Format AutoShape window. 
• Click on the Colors and Lines tab. 
• From the Fill area at the top of the window click on the 

down-facing arrow next to the Color box.  
• From the drop-down menu that appears choose Fill 

Effects, and then create your one- or two-color blend. 
 
 
 
Inserting a title master 
When creating title slides, you’ll usually want them to exhibit the 
same overall design as the rest of your presentation.  At the same 
time, you’ll want them to appear slightly different from the slides 
that contain your content.  To create this slight variation in design, 
you can use a title master. 
 
Your title master is based upon your existing slide master, but it 
allows you to make small design changes that create visual contrast 
between your title slides and your content slides.  Once you’ve 
created a title master, its design is automatically applied to any 
slides of your presentation that use a title layout.   
 
Most presenters use a single title slide at the start of their 
presentation, and many also use title slides to mark the breaks 
between sections of their presentations.   
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Creating a title master 
• Confirm that your slide master appears on your screen.  
• From the Insert menu, choose New Title Master. 
• PowerPoint will create a title master based on your existing 

slide master. 
• Using background colors, AutoShapes, and text formats, 

adjust the design of your title master to make it distinct 
from your slide master. 

 
Tip: To ensure that your title slides do not clash with the rest of 
your presentation, be careful not to make dramatic changes to 
your title master.  Instead, you might want to make subtle 
modifications such as altering the size and color of text, 
reorganizing images, or adding additional graphics. 
 
 
Switching between your slide master and your title master 
On the left side of your screen PowerPoint provides a master pane 
that contains a miniature version, called a thumbnail, of each of 
your masters.  PowerPoint makes it easy to view either one of your 
masters, or to switch between the two of them, as you work to 
improve their design. 
 
In the master pane the thumbnails of your masters appear in the 
order in which you created them.  Generally, the thumbnail of your 
slide master will appear at the top of the master pane (labeled 1), 
and the thumbnail of your title master will appear directly below 
(labeled 2).   
 

 
 
To view your… Click on the thumbnail labeled…. 
Slide master 1 
Title master 2 
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Creating a new title slide within your presentation 
The first slide of every presentation automatically contains a title 
layout to which the title master will be applied.  To create 
additional title slides within a presentation: 

• From the View menu, select Normal so that your content 
slides appear on the screen. 

 

. 
 

• From the Insert menu select New Slide. 
• At the top left of the task pane’s Text Layouts area, click 

on the Title Slide layout thumbnail. 
 

 
 

• The design of the title master will be applied to your new 
slide. 

• Type a title and, if necessary, a subtitle on your new slide. 
• If necessary, apply any additional formatting to the text you 

just entered. 
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Using multiple slide masters 
In many presentations, you may want one section of the 
presentation to feature a different design from other sections.  
These design variations can visually indicate to your audience that 
you plan to transition from one content area to another.  
PowerPoint allows you to create these variations using multiple 
slide masters, each with a slightly different design.  Once you’ve 
created all of the slide masters you need, you can apply the design 
format of each slide master to a specific section of your 
presentation.   
 
 
Creating a new slide master 

• From the View menu, select Master and click on Slide 
Master. 

• From the Insert menu choose New Slide Master. 
• A blank slide master will appear in the PowerPoint 

window, and a thumbnail of the new slide master will 
appear in the master pane. 

• Using background colors, AutoShapes, and text formats, 
apply design formatting to your new slide master. 

• Repeat this technique to create any additional slide masters 
you need. 

 
Tip: You can also create a title master for each new slide master 
that you design. 
 
 
 Renaming a slide master’s thumbnail  
When you are using multiple slide masters, renaming the 
thumbnail of each master will help you easily find the master’s 
thumbnail in the master pane.  To rename a thumbnail: 

• From the Edit menu, click on Rename Master. 
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• PowerPoint will display the Rename Master window. 
 

       
 
• In the box labeled Master name type a descriptive name 

for your slide master. 
• Click on the button labeled Rename. 

 
Tip: By default, each title master shares its name with its 
corresponding slide master.  If you rename a slide master that is 
linked to a title master, PowerPoint will automatically rename the 
accompanying title master. 
 
Tip: Finding the thumbnail of the master you wish to view 
If the master pane contains more than two thumbnails, it may be 
difficult to distinguish which thumbnail corresponds to the master 
you wish to view.  To learn which master a thumbnail represents: 

• In the master pane place the cursor over a thumbnail. 
• Wait until the thumbnail’s description box appears.  The 

description box will contain the name of the master 
represented by the thumbnail you chose. 

• Continue placing your cursor over individual thumbnails 
until you find the thumbnail of the master you wish to view. 

 
 
Preserving a slide master template 
If there are no slides that use a slide master, PowerPoint will delete 
that master from the presentation to save space.  However, you can 
opt to preserve a slide master so that it remains available for use 
even if no slides are currently using the design from that master.  
Each slide master that has been preserved will be marked with a 
push-pin image next to its thumbnail.  PowerPoint will not 
automatically preserve the initial slide master-title master pair that 
you designed.  However, it will automatically preserve any new 
slides masters that you create.  To preserve a slide master: 

• From the Edit menu, select Preserve Master. 
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• PowerPoint will display a push-pin image next to the 
selected thumbnail implying that its corresponding master 
will be saved.   

 

 
Tip: If the master you chose to preserve is part of a slide master-
title master pair, PowerPoint will preserve both masters in the 
pair. 
 
 
Applying a slide master’s design to slides in your presentation 
Once you have created all the slide masters that you wish to use, 
you can apply the designs of different masters to the slides that 
contain the content of your presentation.  To apply a master slide’s 
design: 

• From the View menu select Normal. 
• The first content slide of your presentation will appear in 

the PowerPoint window.  The master pane will become the 
slides tab which now contains the thumbnails of each slide 
in your presentation. 

• From the slides tab select the slides to which you wish to 
apply a new master template. 
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• From the Format menu, click on Slide Design. 
 

 
 

• On the right side of the screen PowerPoint will display the 
Slide Design task pane. 

• In the Used in This Presentation area of the task pane, 
place the cursor over the thumbnail of the slide master 
whose design you wish to apply to your selected slides. 

• PowerPoint will display the description box of the 
thumbnail.  

• Click on the down-facing arrow to the right of the 
thumbnail. 

• From the drop-down menu that appears, choose Apply to 
Selected Slides. 
 

 
 
• PowerPoint will apply the design of your master to the 

slides you selected. 
 

Tip: The description box of a thumbnail also will display the 
numbers of the presentation slides to which the corresponding 
master is applied. 
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