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Photoshop CS3: Improving Image Quality 
Learning Guide 
 

 

 Dealing with Disappointing Images 
We all know that photographs can be disappointing when they come back 

from the photo-processing counter looking washed-out and altogether 

unappealing.  You may have wondered whether the problem lies with your 

camera, or perhaps with poor-quality printing.  However, you no longer 

need to throw your disappointing pictures in the trash.  This learning guide 

will help you learn to revitalize those unsatisfactory pictures so that you 

can enjoy them at home and even use them at work. 

 

Step One: Adjusting Highlights & Shadows 

When improving your images, the first step is to work with highlights and 

shadows.  A highlight is the lightest (whitest) part of an image.  A shadow 

is the darkest (blackest) part of an image.  Some photographs contain areas 

of glare that look as though the image was taken under harsh lighting 

conditions.  Other times, portions of the image can be lost in areas of deep 

shadow.  By adjusting the levels of an image in Photoshop, you can 

change the image’s highlights and shadows.  This can allow you to 

brighten a dark image or increase its contrast to make it appear more 

realistic.   

 

Step Two: Adjusting Colors 

Next, you’ll adjust the image’s colors by using Photoshop’s Hue and 

Saturation tools.  Hue is the purest form of a color on the color spectrum.  

Saturation refers to the brightness of the color or the amount of black and 

white added to the hue.  Adjusting hue and saturation can make your 

images look more vivid. 

 

Step Three: Sharpening your Image 

The last step in touching up an image is sharpening.  Sometimes scanned 

images can appear fuzzy.  Changes to the highlights, shadows, and colors 

of an image can also cause blurriness.  To minimize blur, you can use 

Photoshop’s Unsharp Mask filter.  This tool sharpens the pixels in an 

image to make it substantially clearer. 
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Adjusting Highlights and Shadows 
By brightening or darkening the highlights and shadows in your image, 

you’ll be able to make the image appear much more vibrant.  Highlights 

are the areas of your image that appear the lightest, or that contain the 

most white pixels.  Shadows are the areas of your image that appear the 

darkest, or that contain the most black pixels.  Photoshop’s Levels 

window allows you to make these changes to your image. 

 

Creating an Adjustment Layer 

Although you can make a levels adjustment directly to your image, these 

changes can sometimes be more permanent than you’d like.  Photoshop’s 

adjustment layers allow you to superimpose one or more adjustments on 

your image, just as if you were placing a colored transparency film on top 

of a printed photo.  By hiding an adjustment layer, you can view your 

image as it was before you made the change.  Even better, if you’re 

dissatisfied with your change, you can delete the adjustment layer and start 

again from a clean version of the image.  To create an adjustment layer: 

 From the Layer menu, select New Adjustment Layer. 

 From the menu that appears select Levels. 
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 The New Layer window will appear. 

 In the box labeled Name, type a descriptive name for your new layer. 

 Click OK. 

 

 
 

 

Tip: When creating new layers, choose names that summarize the 

adjustments you are making to your image.  Descriptive names will help 

you distinguish multiple layers within your image.  The names you’ve 

chosen will appear next to the layer in the Layers pallet. 
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Making Automatic Adjustments to your Image 

Once you’ve created your adjustment layer you can use Photoshop’s 

AutoLevels tool is to make initial, automatic adjustments to your image.  

These changes will often times be enough to produce dramatic 

improvements to your image.  

 On the right side of the Levels window, click on the button labeled 

Auto. 

 

 
 

 Photoshop will automatically adjust the levels of your image, and, a 

new graph will appear that depicts the changes. 

 Look at your image, and evaluate the effects of Photoshop’s changes. 

 If you like the changes, click OK.  
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Tip: Don’t forget to save your changes as you work on your image.  

Saving your image in the Photoshop (PSD) format allows you to save your 

image along with any new layers that you have created.  This allows you 

to make future revisions to the layers you’ve just created. 

 

 

Making Manual Adjustments to your image 

Once Photoshop has made its automatic adjustments to your image, you 

can fine-tune the quality of your image by making minute changes to your 

image’s highlights (light pixels), shadows (dark pixels), and midtones 

(pixels midway between light & dark). 

 

Adding a New Adjustment Layer 

 From the Layer menu, select New Adjustment Layer. 

 From the menu that appears select Levels. 

 The New Layer window’s Name box, enter a name for your new 

layer. 

 Click on the button labeled OK. 

 

Lightening the Highlights in your Image 

To lighten the highlights in your image:  

 Locate the highlights slider, the white triangle at the far right of the 

levels graph. 

 Slowly drag the highlights slider to the left. 

 Drag the slider only as far as necessary to lighten areas that are in 

shadow that’s too deep. 
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Darkening the Shadows in your Image 

To darken the shadows in your image:  

 Locate the shadows slider, the black triangle at the far left of the 

levels graph. 

 Slowly drag the shadows slider to the right.   

 Drag the slider only as far as necessary to eliminate any washed-out 

look that your image might have. 

 

 
 

 

Adjusting the Midtones in your Image 

To adjust the midtones in your image: 

 Locate the midtones slider, the gray triangle at the middle of the 

levels graph. 

 To darken the midtones, slowly drag the midtones slider to the right.  

Darkening the midtones can help make your shadows more realistic, 

and can add contrast to your image.   

 To lighten the midtones, slowly drag the midtones slider to the left.  

Lightening the midtones can reveal areas that were previously 

obscured by shadow. 

 

 
 

 Once you’ve finished making adjustments to your image, click on the 

button labeled OK. 
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Tip: Choosing highlights, midtones, and shadows  

The Levels window also allows you to manually identify the dark, light, 

and gray areas of your image by using the eyedropper tools.  This process 

is similar to the one that the Autolevels tool follows, but will sometimes 

bring better results than using either the Levels sliders or Autolevels.  To 

use the eyedropper tools: 

 In the lower right corner of the Levels window, locate the eyedropper 

buttons. 

 

 
 

 

 

 Click on the shadows eyedropper and click on the darkest area of your 

image. 

 Photoshop will darken the rest of your image so that the shadows 

appear more even. 

 Click on the midtones eyedropper and then click on a gray area of 

your image. 

 Photoshop will even out the gray tones in your image to create more 

color contrast. 

 Click on the highlights eyedropper and click on the brightest area of 

your image. 

 Photoshop will adjust the lightest areas of your image so that they 

appear more realistic. 

 

 

Highlights 
Eyedropper 

Shadows 
Eyedropper 

Midtones Eyedropper 
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Adjusting Colors 
Working with Hue 

Sometimes when you shoot an image under certain light, the image can 

come out looking too red, too yellow, or too blue.  Photoshop’s 

Hue/Saturation tools will let you take that slight color variation out of the 

image.  When you adjust a specific hue, your goal is to fine-tune the colors 

of the image to create more realistic, better-looking colors.  To adjust the 

hues of your image: 

 From the Layer menu, select New Adjustment Layer. 

 From the menu that appears select Hue/Saturation. 
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 The New Layer window will appear. 

 In the box labeled Name, type a descriptive name for your new layer. 

 Click on the button labeled OK. 

 

 
 

 The Hue/Saturation window will appear. 

 

 
 

 At the top of the window click in the down-facing arrow next to the 

box labeled Edit. 

 From the drop-down menu that appears, select the color you want to 

adjust (for example, Green).   
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 Gray brackets will appear in the middle of the two rainbow strips at 

the bottom of the Hue/Saturation window. These brackets delineate 

the range of color that will be affected when you adjust the hue slider.  

 

 
 

 To adjust the hue of your image, click on the triangle on the slider 

labeled Hue, and drag it to the left or right. 

 

 
 

 As you drag the slider, the selected hue in your image will change to 

the color indicated on the bottom rainbow strip. 

 

 
 

 When you are satisfied with the changes to the hue, click OK at the 

top right corner of the Hue/Saturation window. 
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Tips:   

 By default, when the Hue/Saturation window appears, Photoshop 

displays Master in the Edit box.  When Master is selected, the sliders 

will adjust all the colors in the image together.  We suggest altering 

each color individually.   

 When adjusting Hue, Saturation, and Lightness, in addition to 

dragging the sliders you can also enter an exact value in the box 

directly above the slider you wish to adjust. 

 Don’t forget to save your changes as you work on your image.   

 

 

Working with Saturation 

When you adjust the saturation of a color, you are affecting the intensity 

of that color.  You may want to increase the saturation of certain colors 

that appear washed out in your original image.  On the other hand, if some 

of your colors are too intense to be realistic (like when the face of 

someone in your image looks too orange), you may want to tone down the 

saturation of the image’s colors so that they appear more natural.  To 

adjust the saturation of a color: 

 From the Layer menu, select New Adjustment Layer. 

 From the menu that appears select Hue/Saturation. 

 The New Layer window will appear. 

 Rename your layer and click OK. 

 Within the Hue/Saturation window that appears, click in the down-

facing arrow next to the box labeled Edit and select the color you want 

to adjust.   

 At the bottom of the Hue/Saturation window, gray brackets will 

appear in the middle of the two rainbow strips, indicating the range of 

color you have selected 

 To adjust the saturation of a color in your image, click on the triangle 

on the slider labeled Saturation, and drag it to the left or right. 

 

 
 

 As you drag the slider, the saturation of your selected color will 

change as indicated on the bottom rainbow strip. 

 When you are satisfied with the changes to the saturation of your 

selected color, click OK. 

 To save the changes to the saturation, from the File menu select Save. 
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Working with Lightness 

You may want to use the lightness slider to brighten colors that appear 

washed-out or to darken colors that appear a little too vivid.  However, we 

suggest that you change lightness only after you have adjusted hue and 

saturation because it can have an overall dulling effect on the highlights 

and shadows in an image. To adjust the lightness of a color: 

 From the Layer menu, select New Adjustment Layer. 

 From the menu that appears select Hue/Saturation. 

 The New Layer window will appear. 

 Rename your layer and click OK. 

 Within the Hue/Saturation window that appears, click in the down-

facing arrow next to the box labeled Edit and select the color you want 

to adjust.   

 At the bottom of the Hue/Saturation window, gray brackets will 

appear in the middle of the two rainbow strips, indicating the range of 

color you have selected 

 To adjust the lightness of a color in your image, click on the triangle 

on the slider labeled Lightness, and drag it to the left or right. 

 

 
 

 As you drag the slider, the lightness of your selected color will change 

as indicated on the bottom rainbow strip. 

 When you are satisfied with the changes to the lightness of your 

selected color, click OK. 

 

 

Tip: Working with other colors in your image 

Once you have changed the hue, saturation and lightness of one color in 

your image, you can follow the same process for each additional color 

that you wish to adjust.   
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Masking 
Sometimes, only part of an image will need improvements.  In situations 

like this, masking can be a very useful tool. 

   

If you were preparing to repaint a bedroom, you would mask the trim, 

fixtures, and anything else on which you did not want to get paint. As you 

painted, the fixtures or trim would be “masked off,” and protected from 

the paint. 

   

Similarly, in Photoshop, masks allow you to protect areas of an image so 

you can make adjustments without affecting the masked areas.  Therefore, 

you can change the levels, hue, and saturation of sections of your image, 

without affecting the areas that you have masked. 

 

 

Masking your Image 

Photoshop’s Quick Mask mode allows you to easily and quickly mask 

areas of your image.  To begin masking your image: 

 At the bottom of the Photoshop toolbox, click the Edit in Quick Mask 

button to enter the Quick Mask Mode. 

 

 
 

 At the top of the Photoshop toolbox click on the Brush tool.   

 

 

Edit in Quick Mask Mode & Edit 
in Standard Mode Toggle Button 

Brush Tool 
Brush Tool 
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 On the Options toolbar, click on the down-facing arrow in the box 

labeled Brush. 

 From the drop-down menu that appears, select the brush size you wish 

to use to outline your masked area. 

 

 
 

 Begin masking your image by tracing the outline of the area you wish 

to mask.  The masked area will appear red. 

 

 
Masking edge of soccer player’s shirt 

 

 Once you have finished outlining the area you wish to mask, choose a 

larger brush size from the brush menu and fill in the rest of the area 

you want to mask. 

 

 
Masking the rest of soccer player’s shirt 
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Tip: To mask the fine, detailed areas of an image, first magnify the image 

using the zoom tool.  Once you have zoomed in, use a very small brush 

size to paint the mask on your image. 

 

 

Tip: Unmasking a masked area 

As you create your mask, you may paint across an area that you had not 

intended to mask.  To unmask an area of your image:  

 At the bottom of the Photoshop toolbox, click once on the double-sided 

arrow to reverse the background and foreground colors. 

 

 
 

 This will make white the foreground color and black the background 

color. 

 Use the paintbrush that you already selected to paint across the area 

of the image that you wish to unmask. 

 Once you’ve finished unmasking the area, click the double-sided 

arrow a second time.  

 Continue masking your image. 

 

 

Making changes to your masked image 

After you have finished masking your image, you can use Photoshop’s 

tools to alter the rest of your image without affecting the portion that you 

have protected.  To make changes to the unmasked portion of your image: 

 Return to Standard Mode by clicking the Edit in Standard Mode 

button at the bottom of the toolbox.  
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 After returning to Standard Mode, the perimeter of your image and 

the area that you masked will be outlined by black and white moving 

dashes (also known as marching ants).  This indicates that the entire 

image, excluding the area that you masked, is now selected for 

changes. 

 

 
 

 Now you can apply levels, hue, saturation, and lightness adjustments 

to the remainder of the image.  Only the selected areas will be affected 

by your changes. 

 

Tip: If you plan on using multiple tools to alter the unmasked portion of 

your image, you may have to remask the area that you want to protect 

when you switch between tools.  You will know that you need to remask an 

area if the moving black and white dashes disappear from your image. 
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Tip: Masking a large area 

 If the area you want to mask is extremely large, it may be easier to 

mask the smaller portion of your image that you wish to change.  In 

this case, you can mask the smaller portion of your image and then 

invert your selection to begin making changes to only that smaller 

area.  This technique protects the larger area of your image without 

you having to manually mask all of it.   

 Click on the Edit in Quick Mask Mode button and mask the small 

portion of your image that you ultimately wish to change. 

 Click on Edit in Standard Mode to return to the Standard mode. 

 The small portion of your image will be masked. 

 From the Select menu choose Inverse. 

 

 
 

 

 Now the large portion of your image will be masked and you can make 

changes to the smaller area. 

 If you also want to make changes to the large area: 

o Return to the original masked selection by again selecting 

Inverse from the Select menu. 

o The smaller area will be masked again and you can make 

changes to the larger area. 
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Tip: Using the quick mask mode for other effects 

Be creative with your use of masking!  You may find that this technique 

can help you solve many challenging problems with your images.  The 

quick mask mode can also be used to achieve these, and other, effects: 

 Cutting and pasting portions of an image. Once you finished masking 

an area of your image, you can copy the unmasked, selected,area into 

a new image. 

 Selecting content material and then altering the background. After 

masking a figure within an image, you can copy another background 

into your image and superimpose the figure on the new background. 

 

 

 

Sharpening your Image 
After adjusting highlights, shadows and colors, the last step in touching up 

an image is sharpening.  Photoshop’s Unsharp Mask filter allows you to 

increase the contrast between adjacent pixels in your image.  The result is 

a substantially clearer, sharper image that corrects for any softness you 

have introduced while adjusting levels and color.  

 

In this section, we’re going to offer you a recommended approach to 

sharpening your images.  The settings we suggest are a great way to make 

subtle adjustments to images that need only slight sharpening.  At the end 

of this section, we will also offer tips for sharpening specific kinds of 

images. 

 

Beginning the Sharpening Process 

 In the Layers palette, click to select your image’s background layer. 
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 From the View menu, select Actual Pixels to view your image at 

100% magnification. 

 

 
 

 

 

Sharpening your Image 

 From the Filter menu, select Sharpen. 

 From the menu that appears select Unsharp Mask.  
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 The Unsharp Mask window will appear.  

 

 
 

 Drag the Amount slider slowly to the right until you reach 125%.  The 

Amount slider determines the quantity of sharpening.  

 

 
 

 Drag the Radius slider slowly to the right until you reach 1.0.  The 

Radius slider determines how many pixels will be sharpened.  

 

 
 

 Drag the Threshold slider slowly to the right until you reach 10.  The 

Threshold slider determines which pixels are sharpened based on their 

difference from the surrounding area. 
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 As you adjust the slider controls in the Unsharp Mask window, 

Photoshop will sharpen your image.   

 When you are satisfied with the sharpness of your image, click OK. 

 

 
 

 

 

Tips:  

 When you are applying the Unsharp Mask filter, you must select the 

background layer of the image.  If you select any of the adjustment 

layers, the filter will not work.  Instead, you’ll see only a blank box in 

the thumbnail area of the Unsharp Mask window. 

 If you plan to use your image primarily in a printed document, you 

may wish to sharpen it more than if you want to use your image in a 

PowerPoint presentation or on the web.  Take the time to adjust the 

slider values and carefully evaluate your results by placing a test 

version of your image in your PowerPoint slide or by printing it.  

You’ll find that this will be time well spent. 

 Don’t forget to save your image while you work on it! 
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Summary of Sharpening Approaches 

The table below provides some options for sharpening different kinds of 

images.   

 
Sharpening for…. Amount Radius Threshold 

All-purpose use; recommended by 
ITS 

125% 1.0 10 

Slightly blurry images  85% 1.0 4 

Fairly blurry images; also useful for 
images containing objects with 
clear edges (for example: buildings, 
cars, computers, or furniture). 

65% 3.0 2 

Very blurry images 65% 4.0 3 

 

 

Tip: Viewing the unsharpened version of your image:  

Sometimes it’s useful to compare the sharpened version of your image 

with the original.  This can help you determine whether you’ve sharpened 

your image enough (or perhaps too much). 

 Click to remove the checkmark from the box labeled Preview. 

 

 
 

 Once you have cleared this checkbox, Photoshop will display the 

unsharpened version of your image. 

 To view the sharpened preview image once again, click to replace the 

checkmark in the Preview box. 


