
 
 
 

Excel 2004 for Mac: Basics 
Learning guide 
 
 
 Excel terminology 

What is a spreadsheet? 
A spreadsheet, also known as a worksheet, is a grid of data 
divided into numbered rows and lettered columns.  Each block in 
the grid is called a cell, which holds an individual piece of text or 
data.   
 

 
 
 
What is a workbook? 
A workbook is a file or document that is composed of multiple 
spreadsheets. Within a workbook, spreadsheets are organized by 
labeled tabs displayed at the bottom of the excel window. 
 

 
 
• Your workbook can contain as many spreadsheets as you want.  

By default, all new Excel workbooks have three spreadsheets.   
• To view the contents of a spreadsheet, click on its tab.   
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Navigating around your spreadsheet 
Finding the active cell 
• Excel will place any new data in the spreadsheet’s active cell.   
• A thick light blue border surrounds any active cell or range of 

cells.  Excel highlights the lettered column and numbered row 
headings for any active cell or range of cells. 

 

 
 
 
 
Referring to a cell 
Every cell is identified by a letter and a number combination.  To 
name a cell: 
• Identify the letter of the cell’s column 
• Identify the number of the cell’s row 

o In the image above, for example, the active cell’s 
reference is B4 since the cell is in column B and row 4. 

 
Changing the active cell 
Use one of the techniques listed below to change the active cell. 
• Click on the cell you wish to make active. 
 

Type. . .            To move the active cell. . .  
Tab One cell to the right in the current row 
Shift + Tab One cell to the left in the current row 
Return One cell down in the current column 
Shift + Return One cell up in the current column 
Up Arrow One cell up 
Right Arrow One cell to the right 
Down Arrow One cell down 
Left Arrow One cell to the left 
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Selecting multiple cells 
To select multiple cells for use in a calculation, or to move the data 
in the cells to a new location, drag your mouse across the cells. 
You will have the most success if you drag your cursor from the 
top corner to the bottom corner of the block of cells.   
 
Tip: To move data in the selected cells to a new location, position 
your cursor at any edge of the selected cell or range of cells. When 
the cursor changes to a hand, you may move the cell(s). 
 

 
 
 
 
 
Creating a basic spreadsheet 
Entering data 
• Click to select the cell where you wish to enter your data. 
• Type the new data into the cell. 
 

 
 

• Use the techniques listed in the section labeled Changing the 
active cell to move the active cell to another part of your 
spreadsheet.  

 
 
Editing existing data 
Excel allows you to edit data in your cells just as you would in a 
Word document. 
 
Replacing existing data 
To replace old data in the cell: 
• Click the cell you wish to edit. 
• Begin typing new data into the cell.  This will replace the old 

data in the cell with the new data.   
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Changing existing data 
To edit the existing data within a cell: 
• Double-click on the cell that contains the data you wish to edit. 

A cursor will appear. 
• To replace only part of the data within the cell:  

o Highlight the text you wish to change. 
o Begin typing in your new data. 

• To delete part of the data within a cell: 
o Highlight the appropriate section. 
o Type the delete key.   

 

 
 
 
 
Cutting, copying, and pasting data. 
 
Cutting data 
Cutting your data will delete it from its current cell and paste it 
into a new cell. To cut the data: 
• Select the cell or range of cells containing the data you want to 

be cut.  
• Click on the Cut button located on the standard toolbar. 
 

 
 

• Click on the cell where you wish to insert the data. 
• Click the Paste button. 
 

 
 
Tip: If you are pasting a range of cells, you should still select only 
one destination cell. This cell will become the top left cell of the 
new pasted cell range. 
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Copying data 
Copying the data will keep one copy in the current cell, or range of 
cells, and insert another in a new location. To cut the data: 
• Select the cell or range of cells containing the data you want to 

be copied. 
• Click on the Copy button located on the standard toolbar. 

Tip: The data will be lost unless you copy it before deleting. 
 

 
 
• Click on the cell where you wish to insert the data.   
• Click the Paste button. 
 

 
  
  
 
Tip: Cut, copy, and paste shortcuts 
To simplify this process, use the following keyboard shortcuts: 
 
To. . . Type. . .  
Copy Control-C 
Cut Control-X 
Paste Control-V 
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Formatting columns and rows 
Sometimes your spreadsheet may not efficiently display your data; 
or it may look downright boring.  In this situation, you can format 
your spreadsheet to make it look more presentable.   
 
Inserting columns 
• Click on a cell to the right of where you wish to insert a new 

column.   
• From the Insert menu, select Columns. 
• Excel will insert a new column to the left of the active cell. 
 

 
 

Inserting rows 
• Click on a cell below where you wish to insert a new row.   
• From the Insert menu, select Rows. 
• Excel will insert a new row above the active cell.  
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Deleting columns and rows 
Occasionally you may insert extra rows of columns and need to 
delete them. 
 
Deleting columns 
• Click on a cell that is in the column you wish to delete. 
• From the Edit menu select Delete.  
• The Delete window will appear.  
• Click on the radio button labeled Entire column.  
 

 
 
• Click on the button labeled OK. 
• Excel will delete the column from your spreadsheet and shift 

your data to the left by one column. 
 
Deleting rows 
• Click on a cell that is in the row you wish to delete. 
• From the Edit menu select Delete.  
• The Delete window will appear.  
• Click on the radio button labeled Entire row.  
 

 
 
• Click on the button labeled OK. 
• Excel will delete the row from your spreadsheet and shift your 

data up one row. 
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Tip: Deleting multiple rows or columns 
To delete multiple rows or columns the same procedure may be 
used. Simply select the rows or columns you wish to remove, and 
follow the steps outlined above. 
 
Resizing columns and rows 
In many situations, a cell will be too wide or too narrow to 
properly display the data it contains.  In these situations, you can 
resize the cell’s width so that the data will be displayed correctly. 
 
Resizing columns 
To resize a column to a new width:  
• Select the column you wish to resize. 
• From the Format menu, select the Column submenu. 
• From the Column submenu, select Width. 
 

 
 
• A window labeled Column Width will appear.  
• In the box labeled Column width, type the desired width for 

the column. 
• Click on the button labeled OK. 
 

 
 
 
 
Tip: You can resize a column to fit the text in a cell exactly. Select 
an entire column by clicking on the lettered heading. Move the 
cursor to the right edge of the highlighted lettered heading and 
double-click. Excel will automatically resize the column width to fit 
the cell with the most data. 
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Resizing rows 
To resize a row to a new height: 
• From the Format menu, select the Row submenu.  
• From the Row submenu, select Height. 
• A window labeled Row Height will appear.  
• In the box labeled Row height, type the desired height for your 

column. 
• Click on the button labeled OK 
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Formatting text inside cells 
Excel provides many capabilities to format text and data within 
cells.  These formats allow you to transform a raw spreadsheet into 
a clear and persuasive presentation of data. 
 
Changing the font and size of your text 
• Select the cell or range of cells you wish to reformat 
• To change the font: 

o Click on the down-facing arrow next to the font menu 
located on the formatting toolbar. 

o Click on the name of the font you wish to apply to your 
text. 

 

 
 

• To change the size of your text: 
o Click on the down-facing arrow next to the font size 

menu located on the formatting toolbar. 
o Click on the text size you wish to apply. 
 

 
 
Adding bold, italic, and underlining formatting 
• Select the cell or cell range you wish to format. 
• Click on the one of the buttons below to add text formatting.  
 

Click on. . . To add. . .  

 
Bold formatting 

 
Italic formatting 

 
Underlining 
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Aligning text within a cell 
• Select the cell or range of cells you wish to receive the new 

text formatting. 
• Click the one of the buttons below to change the alignment of 

your text. 
 

Click on. . .  To. . .  

 Align text to the left margin 

 Align text in the center 

 Align text to the right margin 

 

 11  



Formatting borders and colors 
 
Applying borders 
• Select the cell or range of cells you wish to add a border to. 
• Click on the down-facing arrow located next to the border 

button on the formatting toolbar. 
• Select the border you wish to apply. 
 

  

 
 
 
 
Applying a background color 
• Select the cell or cell range you wish to add a background color 

to. 
• Click on the down-facing arrow located next to the Fill Color 

button on the formatting toolbar. 
• Select the background color that you wish to apply. 
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Changing the color of your text 
• Select the cell or range of cells you wish to receive the new 

text color. 
• Click on the down-facing arrow next to the Font Color button 

on the formatting toolbar. 
• Select the font color you wish to apply. 
 

  

 
 
 

Tip: Applying a previously selected border, background or font 
color 

On the Borders button, the last selected border will be displayed 
next to the down facing arrow. On the Font and Fill Color buttons 
a colored bar at the bottom of the button will display your last 
color selection. 
 

 
 

To apply a previously selected border, background or font color: 
• Select the cell or range or cells to receive the formatting. 
• Click on the formatting toolbar button you wish to use. 
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Inserting a function 
 
Calculating a sum 
The summation function, one of the most commonly used 
functions in Excel, produces a sum of the values in a range of cells. 
To calculate a sum:  
• Click on the cell where you wish to display the summation 

results. 
• To begin your function type  =sum(. 
• Type the range of cells you wish to add together 
• To finish your function type  ). 
• Type the Return key to calculate the result 
• If you want to find the sum of a range of cells beginning with 

cell A1 and ending with cell A4, for example: 
o Type =sum(A1:A4). 
o The cells that you wish to sum will be enclosed in a 

dashed border as you type your formula. 
 

 
 
 
 
Tip: Sum function shortcut 
• Instead of typing the entire function in the cell, type =sum(. 
• Click to select the range of cells you wish to sum.  A blinking 

dashed border will appear around the cell range. 
• Type ) to complete the function.   
• Type the tab or return button to move to the next cell. 
 
 
Calculating a sum using the AutoSum tool 
Excel’s AutoSum tool allows you to quickly create sums without 
needing to type any function syntax.  To calculate a sum: 
• Click in the cell where you want to display your sum. 
• Click on the AutoSum button located on the standard toolbar. 
 

 
 

• Select the range of cells that you want to be summed. 
• Type the Return key to complete the calculation. 
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Calculating other functions using the AutoSum button 
The AutoSum button also allows you to quickly calculate several 
other common functions (each of which is a ready-to-insert 
mathematical formula).  These common functions are summarized 
in the table below. 
 
Function name Result 
Sum The total value of a range of cells 
Average The average value of a range of cells 
Count Counts the number of cells in a range that 

contain a numeric value 
Max Finds the largest value in a range of cells 
Min Finds the smallest value in a  cell range 

 
 
Inserting and AutoSum function: 
• Click in the cell where you wish to display your result.  
• Click on the down-facing arrow to the right of the AutoSum 

button. 
• From the menu that appears, select the name of the function 

you wish to insert. 
 

 

 
 
• Select the range of cells you wish to use in your calculation. 
• Type the Return key to calculate your result. 
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Constructing a formula 
 
Guidelines for creating formulas 
• All formulas within a cell begin with the = symbol. 
• Excel uses the following symbols as mathematical operators. 

 * multiplication 
 / division 
 + addition 
 - subtraction 

• Excel calculates your formula: 
o From left to right 
o Starting with any multiplication and/or division 
o Followed by addition and/or subtraction.   

• If you need to perform a calculation that does not follow this 
order, use parentheses to indicate which part of your formula 
should be calculated first. 

o For example, in the formula =(8-3)*4, Excel will 
perform the subtraction enclosed in parenthesis before 
the multiplication. 

• You can create formulas by using numbers to produce a result 
that will not change when the data in your spreadsheet does. 

o The formula =3*8 produces the result 24 
• You can also create formulas using cell references so that the 

result that will change if the data in those cells changes. 
o The formula =A1+C1+B2 produces a result based upon 

the data in cells A1, C1, and B2. 
 

 
 
A function example 
• To calculate:  10 x (5-2) – 18 = 
        9 

o Click in the cell into which you wish to enter your 
formula. 

o Type =10*(5-2)-18/9. 
 

 
 

o Type the Return or Tab key to complete the 
calculation. 
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Getting help in Excel 
Excel’s Help index is a good resource when you are trying to use 
an unfamiliar feature or starting a new project.   
 
To seek help in Excel: 
• From the Help menu select Use the Office Assistant. 
• A computer man window will appear on your screen. Use the 

grey bar on the left-hand side of the window to move the 
window anywhere on your desktop. 

 

 
 
• Click anywhere in the computer man window. 
• A yellow box labeled What would you like to do? will appear. 
 

 
 

• In the highlighted blue box type in your question. 
• Click on the button labeled Search. 
• Excel will search for Help topics that relate to the task or 

feature in your query. All relevant topics will be displayed in 
the task pane at the right side of the Excel window. 

• Choose a topic that seems most relevant. 
• Click on the name of the topic to display its contents. 
• Excel will display a new window containing the text of the 

Help topic you selected. 
 
Tip: You can also use the Help menu at the top of the screen. 

Select Excel help from the drop-down menu. In the window 
that appears you can search the Excel help contents, index, as 
well as glossary of terms. 
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